Too much background noise - ACX audiobook and Blue Yeti

I just finished recording my first audiobook. It passes ACX’s automatic checks, but the human who listened to it says that the noise reduction I used makes it sound too mechanical and they want me to undo the noise reduction. However, without the noise reduction, there’s too much noise and it won’t pass their checks.

I have spent all week experimenting with gain, RMS levels, SMS levels, and everything else I can find on these forums and elsewhere, and for the life of me I can’t get rid of the background noise.

I have a Blue Yeti microphone. It’s in a box lined with acoustic foam. I stick my head in the box and get 6-8 inches from the microphone to record. I’m in a quiet basement room with no electronic equipment (other than my silent laptop), no AC, no fans, no source of noise. I have the gain set to about 50%, and Windows recording volume set to about 90%. With those settings, I end up with a peak of about -6dB, and a noise floor that hovers around -48dB. I have fiddled around with various combinations of gain/recording volume… if I set the gain low enough to get the noise floor down to -60ish, then when I run the RMS or SMS limiter, it makes everything, including the noise floor, a lot louder.

It seems like I need to somehow make a bigger contrast between my voice and the noise floor - is there a way to do that other than shouting? I know the Blue Yeti is notorious for picking up background noise, but I’m wondering if mine is worse than normal? Do any of you audio geniuses have a magic solution?

There’s a totally raw, unedited audio sample here:

The first, and most serious problem with that audio clip is that the recording level is too high, which has cause “clipping” (distortion).
Set your recording levels to record at about -6 dB (the waveform should peak at about half the track height).

Ignoring the distortion for a moment, the noise level is not far off if you apply a low cut filter to remove low frequency rumbling. Audacity “Equalization” effect has a setting called “Low rolloff for speech”. Ensure that the Equalization effect is in “Draw” mode when using that preset.

Screen Shot 2019-07-31 at 11.29.35.png
If you turn on View > Show Clipping, those red marks are places where your voice got too loud and is clipping/distorted. Those areas may be permanently damaged.

It’s not unusual for ACX to complain about one shortcoming when you have multiple problems. It’s not their job to troubleshoot your recording technique.

We publish Audiobook Mastering Suite of tools which includes Low Rolloff for Speech. The tool is a generic rumble filter.

Mastering guarantees ACX RMS (volume) and ACX Peak and the only wild card is the noise.

If you record well in a quiet room, you could be done.

That’s the college level course in the suite, but this is the abbreviated version.

Screen Shot 2019-07-31 at 11.38.20.png
In there is a link to ACX Check which can tell you how far off you are and which direction.

Good luck. Post back if we lose you or you have trouble with some of the tools.


Thanks for your quick help!

I’m still experimenting… but I think some of my problem might have been that I was following the advice in this thread: which says to do the equalization last - doing it first makes a big difference.

I’m still fiddling with things and talking to someone at ACX, but I’ll post the final results of my experimentation.