timeline stuck at 0

I’m using a blue yeti pro on windows 10, and when i hit record the timeline doesn’t move, and it doesnt record. the screenshot is literally what it looks like because nothing is moving. if i hit play after i stop recording, nothing happens. :frowning:

Pull and replug both ends of the USB cable. When the connections settle down (the MUTE light comes on steady), restart Audacity. If still no joy, try setting Audacity for Stereo instead of Mono. The Yeti is a stereo microphone, or can be set that way.


i tried setting it to stereo, uninstalling/reinstalling the drivers, unplugging and replugging, and all that fun stuff. the line still doesn’t move.

Audacity does that when it fails to get data from the device. It’s odd because the Yeti has apparently announced itself OK.

Has it ever worked? Did you just get the microphone out of the plastic wrap?


If you plug your headphones or earbuds into the bottom of the Yeti, can you hear yourself scratching the grill? Turn up the headphone volume on the front.

Do you actually have a “Yeti Pro®.” Someone tried to sell me a “Yeti Professional” which was their name for a regular Yeti.


The Yeti Pro has an XLR connection on the bottom. Are you trying to use both the USB and XLR connections at once?


This is from the instructions.
Screen Shot 2016-12-31 at 12.34.20.png

yeah it might be the mic itself, It literally came in the mail yesterday, i plugged in a headset to the bottom of the mic and didn’t hear anything, its also not picking up any sound using discord, and some online thing i found, and when looking at the audio devices its not really showing any sound there next to the device. i’m only plugging it into the the usb port

OK. Don’t get all excited yet.

You get the little light on the front and it flashes when you press it? That’s the MUTE setting. Steady on is normal operation.

Blue company is not overflowing with information on their microphones.

It has a pattern setting and volume control on the back. Exercise the pattern control up and down once or twice. I expect position 3 (from what I can see) cardioid/kidney/heart to be the most generally useful. Make sure the volume control is all the way up.

Crank up the headphone volume, plug headphones in and scratch the grill.


If you hear nothing, time to find your receipts and shipping information.


yeah, I tried each of them with no results, also it seems the mute light is a constant red and when i plugged it in, i pressed it to see if it worked and it blinks red, so i unmute it. and now when i try to mute it again it just stays constant red.



Thanks for your help!