The "snapshot" state of my recovered file doesn't reflect data

  • I’m on a iMAC 16,2 Quad-Core Intel Core i5 running macOS Monterey 12.6.8.
  • I’m using Audacity 3.3.3 with the full FFmpeg library.

Early this morning I had recorded a 30 minute piece of audio. I began to edit the clip, removing some dead air between two small areas at the start of the clip. Audacity crashed, so I restarted and reopened the recovered file. I noticed my clip was no longer 30 minutes, it was only seconds long. I immediately stopped, saved a copy of the file, and then went to the temp files for Audacity to grab the file.

  • The file in the temp area was 590MB
  • The file I saved from Audacity was 25K

Obviously, the data was still in the temp file, which I now had saved to my desktop: “New Project 2023-08-13 00-19-06 N-1 2 copy.aup3”

When I try to open it using FILE>OPEN> I get this:

"This project was not saved properly the last time Audacity ran.

It has been recovered to the last snapshot, but you must save it
to preserve its contents."

When I try to open it using EDIT>IMPORT>AUDIO I get this:

"Audacity did not recognize the type of the file '/Users/balloum/Downloads/New
Project 2023-08-13 00-19-06 N-1 2 copy.aup3’.

For uncompressed files, also try File > Import > Raw Data."

I tried renaming the file as a .WAV and as an .MP3, but got same warning and a tiny file size.

When I try to open it using EDIT>IMPORT>RAW DATA I get the Raw Data loaded, but it’s 55 minutes of blasting squelch. I can hear some of my original audio garbled down beneath, but it’s way beyond editing fixes.

There must be a way to force Audacity to look past the snapshot state to get the data, isn’t there?

I’m wondering if anyone has any guidance. I’d like to recover the audio if possible.


You can try using the recovery procedure outlined here: Corrupt or Otherwise Broken Audacity Project Recovery. You will need to borrow your friends Windows machine to run this recovery procedure, but it WILL process MacOS .aup3 files correctly. The only thing I am unsure of is I don’t know of anyone who has tried using the procedure on a Temp file.

Post back what you find.

Thanks a lot for the link to detailed help. Though I haven’t used a Windows machine in years, I moved through the procedure and was able to get some limited recovery. Unfortunately, I think that I must have accidentally run through several “snapshot” points with the file, because there wasn’t much there. I was able to get a slight bit of clarity on what amounted to less than a minute of audio. I decided my 3 or 4 hours of playing around was a big enough price to pay, so I’ve hunkered down to re-record my original track. At least I have some rudimentary notes to work from.

Thanks again for your help. It was fun poking around with Audacity for a few hours.


Thanks for the followup. It is nice to know that the “corrupt” file recovery procedure “may” work on “temp” files.

This topic was automatically closed after 30 days. New replies are no longer allowed.