The quality of recording gets worse overtime

Version 3.1.3, I tried everything that was stated in other topics. I turned off every enhancement on my headphones, there are no enhancements available on my microphone. I don’t use any software such as Waves Maxx or anything.

“Maxx” can be on by default … Audacity as reverb detector - #5 by Trebor
i.e. you have to turn it off if you don’t want it on.

I meant that I don’t even have it installed on my computer.

So you have done mmsys.cfg > Recording > (your microphone) > Properties > Enhancements, etc. ?

Do you wish to describe in what way the quality gets worse, or post a clip ?

As I said, there are no available enhancements to my microphone. Not sure what you mean with the “mmsys.cfg”. Here’s a short clip of the issue

My bad. :blush: It is mmsys.cpl. To run it, click on the magnifying glass (search) next to the Windows Start button in the lower left-hand corner of your screen, then type “mmsys.cpl” without the quotes.

I listened to your MP3 and the audio quality sounds fine to my untrained ears. Perhaps someone else can lend an ear. :wink:

Also, you might describe the quality issue you seem to be experiencing. Could it be a playback issue ?

Sadly, I already deleted the clips where it sounded very obvious. From what I’ve read, Windows has some kind of amazing patented “enhancement” that listens to your recording in real time, tries to recognize background noise and automatically deletes the frequencies. I am pretty sure that could be the issue, but I didn’t find a way how to disable this. Also, it’s weird that this started happening lately, as it wasn’t happening before. Tried updating to latest version, but that didn’t fix it