The Digital track is not in Stereo

I am using the Behringer UFO202 converter to convert stereo analog music from an LP to stereo digital using Audacity 2.3.0 but I end up with only a mono track. The source LP is clearly stereo and I play it on a turntable with both L and R leads going into the converter. I also have a ground wire from the turntable to the converter. Through headphones, I can monitor the input feed into the converter and it is clearly still in stereo mode at that point. However, as I am recording, the L and R audio meters on Audacity show exactly the same audio profiles indicating it is recording only a mono signal. Furthermore, and this was the surprising part for me, that mono signal is only ONE of the two stereo input tracks. It is apparently taking that one track and creating a second channel so the end product is a two-track mono recording. I hope what I just wrote was clear but if I need to further explain any of this better, please let me know. I have called Behringer and they suggest it is likely an Audacity setting somewhere. I have also looked at my settings in Windows 10 but have not found anything that indicates mono/stereo options so I’m not sure if I just haven’t found the right options or if in fact there is nothing I can change in Windows. Any help to isolate and solve this issue would be greatly appreciated. Thank you.

Man, that “paragraph” is hard to read!!!

Right-click on the Windows Speaker/volume icon and select Open Sound Settings.

Find Input, select the USB device, and click Properties. Try to find the stereo/mono settings and make sure it’s set to stereo. (Sometimes it’s possible to have Windows configured for mono and Audacity configured for stereo.)

DVDdoug, sorry about the “paragraph”. I didn’t mean for it to come out that way.

Thanks for the suggestion. I had done that a week ago and it would not stay in the stereo selection. I could save it as stereo but when I right clicked again to see if it held, it was back in mono. Have you ever seen this?

However, now I can’t get anything when I right click the icon. I assume it’s still in the mono mode and that might just be the problem. Any ideas on how to regain access to the properties?