TASCAM US 200/Aud 2.2.2/Wndws 10 No Audio Out from TASCAM

I’ve scoured these boards and have found similar topics, but nothing I’ve tried has worked. I am using Windows 10 and a TASCAM US 200 Interface with Audacity 2.2.2. I am able to record a single track fine but only by disabling the PC speakers. When I try to play it back I have to enable them again, but I can’t get any PC audio from the TASCAM headphone jack. My guitar sound is coming through great and it seems to be recording well, but the lag I get having to plug my headphones into the computer headphone jack makes it impossible to record additional tracks. I’ve figured out how to correct the lag to fix any potential final product, but having to use the PC audio out while recording renders it impossible to do the actual recording without hearing the delay on the track I am recording. I want to be able to use both the input and output on the TASCAM like I used to do with my old Windows 7 PC. At first I was able to play audio back through the TASCAM headphone jack while playing back audio only, but after tampering with some setting or preference I can’t even do that now. I know the interface itself is good because I can still use it on my old computer, but that one doesn’t have the processing power to record the amount of tracks I need. I’ve tried toggling between the different audio hosts, I’ve messed with different preferences, have tried different combinations of playback and recording devices being enabled/disabled. It would make sense to me that I should be able to disable all devices but the TASCAM, but depending on various other settings, it either does nothing when I hit record, or I get some error message. Someone please help! I just bought this brand new computer for the sole purpose of recording, but no luck so far. Anything else I needed a computer for I could have just used my old one. I’d really like to say I didn’t buy this thing for no reason… Is there perhaps a customer service phone number where I could speak to someone live, either with Audacity or TASCAM? Any advice would be awesome, thanks!

UPDATE: I deleted and reinstalled the drivers for the TASCAM and am able to play audio back through the device again by disabling the PC’s internal speakers, but when I hit record in this setting, the track sits at zero and doesn’t record or playback, and if I change that setting back to enable the PC speakers, I can record but once again can only get sound through the PC, even leaving the PC speakers enabled but setting the TASCAM as the default device doesn’t work. I’ve spoken to a friend who says he’s had playback issues using other DAWs and hardware on Windows 10. It seemed to me that I was having an issue with either Audacity or the TASCAM, but could this be something in Win10 that would effect your their hardware and software as well? I did try downloading “Reaper” on the same laptop with the TASCAM and had no luck with it either. Thanks.

… and am able to play audio back through the device again by disabling the PC’s internal speakers, but when I hit record in this setting, the track sits at zero and doesn’t record or playback…

Make sure you’ve selected the TASCAM USB device as your [u]Recording Device[/u]. (Do NOT choose “stereo mix” or “loopback” etc.)

There is always a delay (latency) through the computer (because of the mult-tasking operating system). There are ways of minimizing latency to the point where it’s sometimes acceptable or unnoticeable but you have a much better solution - I found this on the TASCAM website:

A direct monitoring path is available on the US-200, for monitoring without the delay of going through computer software.

Check your TASCAM user manual. You should be able to monitor yourself without delay while monitoring the backing track at the same time.

Turn-off [u]Software Playthrough[/u] so you are not monitoring yourself through the computer.

Or with electric guitar, you can use a Y-Splitter to play through an amp while recording direct. That should solve your monitoring issues.

In case you don’t know this already, mixing is done by addition/summation. Your sound level will get higher/louder when you mix multiple tracks and you’ll probably need to reduce the levels to prevent clipping (distortion). With an analog mixer (or a DAW like REAPER) you’ve got volume faders for each track/input and a master volume fader. But, in Audacity it’s not quite as straightforward.

Thank you, after deleting and reinstalling the drivers for the TASCAM I was able to play audio back through the device by disabling the PC speakers, but my problem now is that Audacity doesn’t seem to be working correctly when I hit record. It just sits there at zero until I hit stop, then I get the latency correction error, but nothing on the new track. The only way I can currently record tracks is by setting the PC speakers back as primary, which doesn’t put the existing audio tracks through the TASCAM headphone jack.

I suppose I could run the computer audio out through an amp, but I’d still have the latency on the guitar in my ear. I will see if I can set Audacity to not put out the audio track as I record it to fix that though.

I’m pretty tenacious when it comes to this so I’ll figure something out. My preference would be to get it to simultaneously record through and play back through the TASCAM but if I have to get creative I will.

Hello! I’m new on that quite interesting forum… Here’s my setup:

  • Laptop TOSHIBA “Satellite” running Windows 10 x64
  • TASCAM US-200 connected via USB 2.0 / Driver 1.03rc1 ©2015
  • Audacity v3.2.5

I have the same issues suffered by travisccowell and DVDdoug, BUT when I use the same hardware (laptop & US-200) with another recording application (Cakewalk by BandLab) : BINGO! Everythings run as expected : I just have to plug my earphones in the TASCAM, check the monitor mix between my stereo inputs vs the computer signal and when I hit the REC button, a new track opens and I can lay down the music that I want WITHOUT ANY LATENCY. That means for me that my “old” US-200 is not a problem for Windows 10… I have to say that Cakewalk allows me to use the ASIO audio host; unfortunately, it seems to be quite complicated to try to install and use it on Audacity… :disappointed: Any other ideas?

Thanks in advance!