Suddenly muffled vocal sound

I’m using windows 10 version 1803 build 17134.407
And audacity version 2.1.2
My setup is an alesis multimix 4 USB mixing board
And a condenser mic that uses phantom power through the board

A couple of days ago, I began recording a new song and recorded the vocals. Everything was fine and crisp and clear. Then, I decided to re record the vocals. The first half(I broke it into 2 tracks) was perfectly fine…crisp, clear, sounded great. But when I went to record the second half, the vocals came back muffled and very bassy.
I’ve tried everything I can find to fix this. I didnt mess with any settings. Nothing is different. Also, with each subsequent time I try to record the second half of the song, the vocal volume level changes. I dont touch the sliders or the knobs…its just louder or softer and I can tell immediately because the track shows the difference while recording.
This is killing me. Any help would be much appreciated.
Also also…I checked the audio/recording settings in windows and I do not have an enhancements tab available.

What’s the sound like when you plug headphones directly into the mixer? If that’s muffled we know you’ve got a problem on the “analog side”.

Also, with each subsequent time I try to record the second half of the song, the vocal volume level changes…

…and I do not have an enhancements tab available.

Strange… That’s the kind of thing Windows “enhancements” can do. Audacity doesn’t mess with the sound in real-time during recording (effects have to be applied later) but Windows can alter the digital audio stream before Audacity sees.

Do you have the EXT/USB TO MAIN button pushed? If you do, then you are recording the vocal twice and one of them is going round-trip through the mixer. Some musical tones may cancel and some may not.

Start there.

Are you recording directly from the mixer? If you are recording from a software fake device such as Stereo Mix or What-U-Hear, then you are recording everything on the computer including the vocals—twice.


The sound sounds the same through the speakers and headphones. Wheres the ext USB button and why would it not effect the sound sometimes?
I thought I had it fixed…when I open sounds and recording in windows, the only two things on are realtek stereo mix and USB audio codec mic. The stereo mix has an enhancements option which I disabled. The USB mic does not have an enhancements option.
I began today with crystal clear vocals for several tracks…then, without touching ant settings, the next recorded track had altered volume and muffled sound. This js driving me crazy. I’m not touching anything.

Also, when disabling one or the other…USB codec or realtek…audacity does simply re record the other pre existing tracks. Flipping back and forth between the two seems to have random effects, no continuity. Much like the coming and going of the muffled sound and volume changes

Also also…realtek sometimes disappears as an input and output option in audacity, regardless of whether I have it turned on in windows sounds. And if it does show up, it’s the only input that works. I can’t record through USB even though I’m using USB.

Help? Someone?

To determine whether it’s an Audacity or Windows problem try one of Audacity’s competitors,
e.g. …
If the same problem persists it’s not due to Audacity.

This js driving me crazy. I’m not touching anything.

Right. You have the symptoms of a ratty computer or USB service (or both). You have Stereo Mix selected which means if there is any failure in either record or playback it will affect the show and if the service is dead long enough, Audacity will forget the connection and demand to be restarted. It sounds like the computer is failing to the built-in or default microphone when it loses the USB connection and that’s the quality change.

I think that’s everything.

You need a good clean-out, scrub-up and servicing before you try any more work. That’s not a setting any more.


Ok, thanks everyone. I tries the other program with the same result. I also tried a different mic cable.
I would be very surprised if it were a hardwire issue on the side of the pc, but I’ll take it as a possibility. So I need to clean it up, what exactly would you recommend? I spoke with a computer store and they needed a little more info. Thanks again, everyone.

Is it a laptop with a spinning metal (non-SSD) drive?

This is a little like “What’s wrong with my car, it’s acting funny.”

I’d be shot-gunning this and looking for unusual or unexpected behavior (said the Mac person).

This is where one of the Windows elves can jump in here any time.


The alesis multimix-4 has a lot of knobs which look similar …

Some of those knobs control EQ : if you turned one of those by mistake, (thinking it controlled something else), you could get a bassy muffled sound.

If the problem is intermittent, i.e. comes & goes without any adjustment, then we can exclude knob misidentification.

If you have Windows 10, then you have enhancements.
I have ancient Windows Vista and it has audio-enhancements on recording devices & speakers …

speaker enhancements (turn them off).gif
You need to ensure all Windows audio-enhancements, (recording device & speakers), are disabled.