Stereo recording is only on 1 track

I just made two test recordings. One using a USB Samson CO3U external mic and one using the built-in mic in my Surface Book. I was trying to make stereo recordings, but only the bottom track seems to be recording. The top track is barely recording and I cannot hear much in the right ear.

For some reason, I cannot attach files in this section, so I uploaded the screenshots plus one of the actual recordings here:

https://www.dropbox.com/sh/2ieelewmcws3658/AABXvdChkBOzKx_BcPnAps91a?dl=0

I am working my way through the tutorials, but I really need these narrations by tomorrow morning. Can anyone tell me what I am doing wrong and how to fix it?

Thanks

The Desperation Method is record a single track and Audacity should call it “Mono” in the info panel on the left. Mono sound tracks will play to both left and right speakers and headphones with no further work.

If you really need two sound channels, Left and Right (I used to deliver voice tracks to the video editors like this because I knew the rest of their show was stereo), then you can Duplicate the track (Control-D) and go into the top track’s controls on the left and Make Stereo Track.

Technically, you have created Two Track Mono since Left and Right are exactly the same, but that will be our secret. It looks like a normal stereo track to everybody else.

Koz

OK, here’s what I did:

  • Open Audacity
  • Set 1st dropdown to MME.
  • Set 2nd dropdown to Microphone array (realtek high
  • Set 3rd dropdown to 1 (mono) recording channel
  • Set 4th dropdown to Speakers (Realtekhigh defini
  • Type “R”, speak into mic (Samson CO3U) for a few seconds, then press space to stop.
  • Press shift+space bar to play it on a loop. It only plays in the left headphone.
  • Select the single track.
  • Type Ctrl-a to select it
  • Type Ctrl-d to duplicate it. I get two identical tracks.
  • Play each track separately. They both play in the left headphone.
  • Type Ctrl-a to select both tracks.
  • Click the Audio track dropdown and select Make Stereo. The two tracks become one.
  • Type shift+space to play on a loop. It only pkays in the left headphone.

Did I not follow your instructions correctly?

If I make the recording on PowerPoint, it plays in both speakers/headphones. So it can’t be the mic or the headphones.

They both play in the left headphone.

What does the panel say in the left of the tracks? Mono?

Screen Shot 2020-10-14 at 7.43.18 PM.png
Note both of those volume sliders need to be in the center, not pushed to one side or the other.

Download and play this short sound file. It’s a Left and Right Stereo Test.

Play it in Windows first. Then open it in Audacity and play it there.

Koz

If you mean the text under the two sliders, it says “Stereo, 44100 Hz 32-bit float”. I put screen captures here so you can see for yourself:

https://www.dropbox.com/sh/2ieelewmcws3 … ps91a?dl=0

Note both of those volume sliders need to be in the center, not pushed to one side or the other.

They are, see the screen cpatures.

Download and play this short sound file. It’s a Left and Right Stereo Test.

https://www.kozco.com/tech/LRMonoPhase4.mp3

Play it in Windows first. Then open it in Audacity and play it there.

In both Windows and Audacity, it plays in the left headphone only.

Split the stereo track into two mono tracks, then delete the quiet (upper) track …
split to mono, then delete [x] the quiet track.gif
There is then only one track, but it’s mono so the sound should come out of both speakers/earphones.

BTW the “03 Samson CO3U mic” recording has two absolutely identical tracks, you can delete one of them, as shown above, and it it will make no difference to the sound quality, but reduce the size of the audio file.

It still plays only in the left headphone.

BTW the “03 Samson CO3U mic” recording has two absolutely identical tracks, you can delete one of them, as shown above, and it it will make no difference to the sound quality, but reduce the size of the audio file.

Yes, I know. That was the result of following the instructions in a previous reply.

To record from the Samson CO3U microphone, you need to select the USB option in the 2nd dropdown box. If “Realtek high definition audio” is selected in that box, then you will be recording from the computer’s internal sound card rather than the external USB microphone.

You’re building a terrific case for broken headphones, or having analog headphones not plugged all the way in.

That stereo sound test is in four parts: Left-Only, Right-Only, Mono (both), and intentionally damaged stereo. They are identified in the performance. Which parts were missing and/or which parts did you hear?

Koz

I do not see any USB option in the 2nd dropdown. There are just 2 choices:

  • Microsoft sound Mapper - Input
  • Microphone Array (Realtek High

You are quite right. It was the headphones. Sorry about that.

I couldn’t believe that it was the headphones because I had tried 3 different ones all with the same result. I was starting to suspect the jack. Then I listened to your clip again without any headphones at all. From the laptop speakers, I could clearly hear your left, right, and center audio.

Thanks

Now that I have the recording working, I have one more question. There are two options in the microphone dropdown:

  • Microsoft sound Mapper - Input
  • Microphone Array (Realtek High

Can someone tell me what the difference is and which one I should use?

Thanks

If you want to record from the laptop’s built-in mic, select “Microphone Array (Realtek High Definition Audio)”.

“Microsoft sound Mapper” is the Windows virtual audio device that redirects audio (“maps the audio”) to a real device according to whatever is set as the default in the Windows Sound settings. I would recommend not using this option because you can’t see directly what physical device it maps to without going into the Windows Sound settings.

Thanks.

It looks like I finally got the Samson mic recognized by Windows. I now have that as an option.

BTW#2 the “03 Samson CO3U mic” recording has had noise/echo reduction applied.
It’s perfectly clear what the person is saying, but if you don’t want those “enhancements” being applied to recordings you can turn them off in Windows sound-control-panel (recording tab) … https://youtu.be/sxnUjiGgBaI

Thanks, I’ll check that out.

I got three email notifications that you had posted to this thread. Do you know why that is? I only see one post.

I did edit it twice after I posted it. (I have no control over the notifications).

That’s probably what it was. The software that runs this board or the way it is implemented here has a few “problems”.

Thanks for the information. I’ll look into it as soon as I get a minute.