Static Only when Recording

Just loaded Audacity - great program. Everything was working fine…until during a recording (right in the middle), for some reason I started to get a lot of constant static. I now get the static only when I click “record” (continues if I click “pause”)…and it stops once I click “stop”. Interestingly, in addition to the static, there is a slight echo as well. I get the static no matter the source (Windows Media Player, Win2000TV, YouTube,etc). Any ideas?

In Audacity’s Edit → Preferences → Audio I/O menu do you have “software playthrough” checked? That needs to be unchecked to record streaming audio.

Thanks for the idea. It was checked, but unchecking I still have static
It’s so odd that it worked fine at first. I may just reinstall and see if that solves the problem.
Thanks Again.

It could also be a hardware problem if it happened in the middle of a recording. Your soundcard might have died.

Update - I reinstalled Audacity and changed my settings to match a laptop I installed Audacity on. Static is now gone (not sure what I changed that solved that problem), but the echo remains. This is certainly a self-inflected problem. I get the echo when the recording and the “Mix Tool Bar” is set to “Wave” or “Stereo Mix”. I’m not able to record when the Mix Tool bar is set to Line in, Aux, CD Audio or Microphone.

Other Info:
Windows XP (Dell) computer, 1 gig memory
Sound Max Digital Audio Card (Originally installed because the sound output, into computer speakers was rather week with all the volume settings set to max…card did not solve the problem, but I now feed the output to my stereo system…this may be a problem)
Have installed Hauppauge 350 (TV tuner, to watch TV on the computer)

I can only think of two ways to get an echo using the Stereo Mix input, leaving Software Playthrough checked, or having a microphone set up to be monitored. If you don’t have the echo problem when you play sounds normally, then you don’t have a mic set up that way. So is software playthrough unchecked?

I’m not able to record when the Mix Tool bar is set to Line in, Aux, CD Audio or Microphone.

That’s kind of disturbing. Do you mean you can’t pick anything up, or Audacity refuses to record altogether?

It makes sense if you can’t pick anything up, you probably don’t have anything plugged into those sources. But if Audacity refuses to record then you’ve got other problems.

Problems now solved. I did uncheck the play through initially but was still having static problems until I reinstalled (and probably correcting whatever problems I created!)…but forgot to uncheck it again…now no static, no echo!
As for the other - not recording on other settings - well, let’s just say I now understand how these work.

Thanks for your support!