Starting Audacity stops other sound playing

Dear Community,

I am relatively new to Audacity on LinuxMint, used it on Windows. However, yesterday I was playing an mp3 through Celluloid when I opened Audacity. As soon as Audacity opened, the sound stopped playing. Neither would I get sound via headphones or the laptop speakers, no matter whether I clicked on play in Celluloid or in Audacity. Also after closing Audacity, I did not get any sound. Very softly I heard some noise and cracks over earphones while the volume was cranked up to 100 % in every mixer I could find on the system. Upon restart, I could get back my sound with alsamixer on the command line, bringing back the volume to 100 % but starting Audacity

I would be grateful if someone could point me towards a solution to this problem.

I am running LinuxMint Ulyana and the latest version of Audacity.

“Celluloid” seems to get very mixed reviews.

Have you tried using VLC instead?

Hi Steve, thanks. VLC keeps playing when I open up Audacity. However, there is still no sound via headphones. Cranked it up in alsamixer and checked the system settings as far as I found them.

However, this also applies to VLC. So also VLC has no headphones sound. Bluetooth is switched off.

In VLC “Tools menu > Preferences > Audio tab > Output”
The default is “Automatic”.
Change that to “Pulse Audio output”.

Now start playing any audio or video file in VLC and open the system sound mixer (probably under a loudspeaker icon on a task bar, depending on which “Desktop manager” Mint is using).
You should see something like this, and the volume controlled by the “VLC media player” slider:


Hi Steve, thanks for your reply. I checked the preferences and adjustments according to your screenshot and recommendations, to me it looks fine.

I believe by now, my problem is more of a LinuxMint issue than an Audacity problem. Whenever I plug the cable into the headphone jack, I get no audio but the speakers of the laptop go silent. So it feels like the sound is lost in the system somewhere whenever the headphone jack is connected.

To view and / or adjust the ALSA mixer settings, open a Terminal window and run the command:


To quit ALSA mixer, press the “Esc” key.

Hi Steve, I believe we can drop this right here as it seems to be more of a LinuxMint issue. Thanks for your tips!