Start recorind immediately upon clicking Record button

Hello … I am new to this, but can’t seem to find my specific issue here.

I am on a Windows 10 system, and just downloaded the most recent version of Audacity.

When I start a new recording, I notice that the recording process does not actually begin until Audacity detects source sound. Unfortunately, this means that the first few microseconds of my recording is “clipped off” before Audacity reacts and starts recording. It doesn’t sound like much time, but the beginning of each track is “abrupt” (for lack of a better word).

Anyway, I would like to have the recording start IMMEDIATELY when I click the Record button, even if it results in a few seconds of dead air, just so I can fully capture the proper beginning of the source material.

Hopefully, I have described the issue adequately, and thanks to anyonw who can explain how to make a recording start when I want it to, instead of when the application THINKS I want it to.

Are you recording streaming audio WASAPI loopback? That’s a known issue. If that’s what you’re doing you may be able to get it to work by playing a silent audio file at the same time.

Thanks Doug, that did the trick … I created a 10 second MP3 file of silence, and then played it with media player until I could get the real source audio started. Works like a charm! Much appreciated!

I have the latest version of Audacity.

When I used to to have Audacity I had it set so that if I select “Track”>New Track>Stereo it would create a track. Then When I hit record it would start recording on that track. Now when I do it it creates a new track and starts recording.

In Preferences I de-selected record on a new track and that took care of the problem, now it won’t.



Thanks all!