"Start Monitoring" doesn't appear

New user here with version 3.5.1. The manual says that I should-click on the microphone icon and select “Start Monitoring,” but my only choices are “Enable silent monitoring” and “Options.” Any suggestions? Audacity is recognizing the Audient iD14 deck I’m routing my mic through…

Those are the correct choices…if you enable silent monitoring you can see the size of the input signal even when not recording,
If you click recording button the monitoring will be enabled automatically and you will see the size of the input signal when recording… except if it is disabled

If you enable Transport…enable audio input monitoring you will hear the input sound as it is being recorded

1 Like