Sporadic problem with 2.0.4 on Windows 8

Sometimes when I click the Record button, the progress indicator just sits at the beginning and blinks. Nothing gets recorded. Other times it seems to work just fine. I am attempting to record all of my ancient cassettes via a tape player that plugs in to the computer via USB. Yesterday it worked for a while. I saved the project and exited the program. Later when starting up again, Audacity would not work. I tried rebooting the computer, but it did not change anything. This has been happening sporadically since I installed 2.0.4, which was installed through the .exe installer.

Make sure you are connecting to an empty USB port on the computer. If you are connecting to a USB hub that has other USB devices connected to it, it may cause the recording to stall.

Make sure Transport > Sound Activated Recording is off (not checked or ticked).


I did as you suggested. It did not resolve the problem.

In an attempt to see if the problem was hardware-related, I downloaded and installed SoundTap Streaming Audio Recorder from NCH Software. I was able to record using that software. So, just for fun, I booted up Audacity. Now it works! I can’t figure it out. I prefer Audacity, so I’ll continue to use it as long as it keeps working.

Many times, just restarting Audacity or rebooting the computer can solve this stalled recording cursor issue.