Split Option Missing

I have Audacity installed on two computers. I wanted to split a track, to separate the “hidden” track, so I did what I always do. Marked the point at the end of the first song, went to Edit → Select → Track Start To Cursor → Edit → What the? Where’s the Split option? Split’s not even listed as an option. I can’t help but think I’ve done this on this computer in the past. After a while of looking I give up and uninstall using Your Uninstaller then reinstall Audacity. Again, split isn’t even listed under “Edit”. I go and look on my other computer. Under Edit Split is listed. I see I’m running version 1.3.? so I go back to my first computer and download version 1.3.14 from Filehippo. This time I uninstall using Your Uninstaller (Super Mode), run Ccleaner (Windows, Applications and Registry), run a portable version of Norton WinDoctor, run Eusing Registry Cleaner and delete any leftover empty folders. I install Audacity version 1.3.14. I go to Edit. No Split option listed. I can use the Ctrl+Alt+I option, but I would rather it was listed under Edit. At this point I’m stumped as to why it isn’t there.

Try Edit > Remove Audio > Split Cut or Split Delete

The thing is, is that I usually just split the two songs and then delete the silence before the hidden song making 2 individual tracks. I don’t want to delete anything after the cursor. However I did look at your suggestion (after installing Audacity on yet another computer) and saw the “Split New” option is now listed under “Clip Boundaries”. This doesn’t explain why on one 1 computer options like Split, Split New and Join are listed directly under Edit, while on 2 other computers they are under Edit → Clip Boundaries. Either way, at least now I know where it is.

The other computer has an old version of Audacity.
I believe that the reason it was changed is because more people are using Audacity on small screen computers (notepads and such like) and the Edit menu was too long to fit on screen. Personally I preferred the old longer list.

The keyboard shortcut for “split” is still Crl+i (that’s the letter “i” as in “insect”).

The first computer with the Split option not directly under Edit was running version 2. The second one with the Split option under Edit was running version 1.3. On the first one I uninstalled version 2 and installed version 1.3 and the Split option was still not under Edit. I tried to remove as much of the remnants of version 2 as I could before installing 1.3 but still I have to go through “Clip Boundaries” to find Split New (see my above post to see the steps I took to uninstall version 2). I installed version 2 on my laptop at work, just to see, and Split is under “Clip Boundaries”, but that’s still odd about rolling my desktop back from 2 to 1.3 and not seeing Split directly under Edit.

There were many different releases in the 1.3 series. If you cannot use the CTRL + I shortcut and it is mission critical to you that Split is in the root of the Edit menu then you will have to go back to 1.3.13:
Google Code Archive - Long-term storage for Google Code Project Hosting. .


While I wouldn’t call it mission critical that Split be in the Edit menu, I find it more familiar. Thanks about the 1.3.13 info.

Try the Ctrl+I shortcut.
I find it to be one of the most useful (after “space” to play and stop).