SP-404 recording

Hey, I use the SP-404 SX with the Alesis iO2 interface. Also, my operating system is Windows 8. When recording into the interface on Audacity I pick up no sound when recording and the only feed I get in terms of playback is static for the duration of my recording. Any suggestions on preferences, drivers, or alternatives?

Audacity only knows about equipment plugged in before it starts and Windows has to know about it first. So close Audacity and dig around in the Windows Control Panels and see if your sound system appears there. Newer Windows has little sound meters, so you can check everything even before you start Audacity.

You might also defeat Windows Advanced Services prophylactically — before it bites you.



This post helped, I’ve adjusted the settings to some-thing I want but now my sound is higher pitched and the drums sound choppy. I have know-how in mixing and effects processing but this is ridiculous.

The usual cause of that is that some part of the computer is unable to keep up with the audio data, so bits of the data are “dropped” (lost), causing the recording to be choppy and too fast.

A common culprit is the USB connection. Ensure that the Alesis is connected directly to the computer, not via a USB hub. Try a different USB socket on the computer. USB is also affected by CPU load, so avoid running other programs at the same time. Check that your computer is not trying to update - Microsoft Update and other software updates can slow down the computer considerably, so manually check that everything is updated, then restart the computer.

Also check that “Software Playthrough” is off (not selected) in the Transport toolbar.

There are some additional suggestions here: Audacity Manual