Sound Static on Louder Tones -- How to Solve This?


I do voice work as a hobby (though it’s also something I’m looking to get into as a career), and a little while ago I bought a Samsung Meteor Mic, which is a great little microphone itself, and fitted it with a pop screen and a microphone boom… And while the microphone has been working great so far, and I don’t get anywhere near the noise I used to get on my cheapy microphone, I am running into one problem that I’m not quite sure how to solve.

The problem I speak of is that which louder tones, such as grunts, shouts, coughs, laughs or just words that are a little louder, it makes a quick static pop sound. It does this no matter what distance I am from the microphone-- no matter if I’m right up close to it or a few feet away, the only difference is that my voice just gets softer the farther away I get.

I tried everything I could think of, from adjusting sound volume, to trying different USB slots on my laptop, and whatever else I could think of, but nothing took care of this static sound. I watched a little video called Ace the Audio and took a couple tips from it, and I turned down the microphone input volume as someone else suggested I try… But the static on louder tones is still happening. The only thing that changed with turning down the input volume was the loudness of the recording, but the static is still there in the louder tones no matter what I try. In fact, as they are now, the levels are so low that the recordings are very difficult to hear.

In Audacity I have the input and output volumes set at 0.5. If I set the input volume any lower you can’t really hear anything at all. Input 1.0 seems to be the best because it makes the recording much louder and clearer, but it also pushes it into the 0 dB range. I can’t seem to find a decent middle ground for it where it doesn’t push the audio into or past the 0 dB range but can still be clearly heard. Either way, no matter what level I set it out, the static sound on high vocal tones still happens.

I also went into Control Panel > Sound > Recording and selected the USB audio device (my Meteor Mic) and adjusted the microphone levels there, but that didn’t help with the static, either. I tried it at 100, 50, and a few others (0, of course, muted the microphone) and it made no difference other than decreasing the volume of the recording. I’m using Windows Vista on my laptop, in case it helps.

There must be some setting for my microphone (at least I assume) that I need to adjust but I’m not sure what that could be. I can’t seem to find anything that fixes this. I don’t think it’s anything wrong with my microphone because it’s pretty much brand new; while I’ve had it for a couple months I haven’t used it much, and before that it came out brand new from the box, never used before. It’s never been dropped or had any damage done to it that I’m aware of.

Though I’m also having some problems getting the volume levels right, too. Even with everything at 1.0 or 100 the recordings seem rather quiet… But maybe that’s just me.

Here’s another test recording I made. The microphone level is at 100 and input volume in Audacity is at 1.0. While I did normalize to maximum of -3 dB I haven’t run it through noise removal yet as I figured a “clean” recording would be better than one that has been edited more.
You can still hear the static in the laughter. And despite how everything is maxed out, does the volume seem a little low?

And here’s another test recording I did and lowered the volumes which, strangely, only seems to have made things worse. Microphone volume is set to 50 and Audacity input volume is set to 0.5, then I normalized the recording to maximum -3 dB. It seems even worse…

Does anyone know what I could do to fix this?

Sounds/looks very similar to “self ring modulation” …

I don’t know how you’ve managed that , so I can’t suggest a fix.

Try recording software other than Audacity, [ windows sound recorder ?], to see if the problem is specific to Audacity.

If the problem persists check you are only recording from the USB microphone device, nothing else : disable all other inputs …

If it sill persists maybe look at the driver software for your USB microphone: Is it compatible with your computer ?

I’m not really sure what self ring modulation is, but it does sound kind of similar to the recording your posted. Except for the static in my recordings only seems to happen in higher tones, while the ones in your recording seem to go throughout the entire sentence (in the second take).

Have I managed what?

I didn’t think of trying another recording software. I’ll give it a shot and see what happens. I’ll also try turning off the other input sound devices-- though I think the only other one on my laptop is the built-in microphone.

As for the driver, how do I know if it’s compatible with my computer? It didn’t come with a disc or anything, it just installed automatically the first time I plugged the microphone in via a USB cable. Though I would imagine that it should be compatible with Vista…

I don’t know how you managed to accidentally produce an effect like ring-modulation: there’s no configuraion or settings I know of which would produce such a thing. Driver software on the other hand is capable of all sorts of distortion.

Recording what’s coming out of the the speakers, aka “what-U-hear” , aka “stereo mix” , whilst recording from the mic can cause problems.

Looks like the Meteor uses native drivers (it doesn’t download any) …

You could check that your computer soundcard’s driver software is up to date , (if you have an inbuilt soundcard the driver software is usually available from the computer manufacturers website).

Beyond driver software the only other thing I can think of is some other software which uses the mic is interfering, e.g. Skype.

You are using good headphones, right? Microphone feedback in a computer system can be really strange because of delays.

We haven’t pointed you to Windows Enhanced Services yet, because it doesn’t sound like that, but it could be worth a try. You both could be fighting for control of the sound volume and occasionally, you win. These settings are for conferencing and generally get in the way of quality recording.

And yes, it does sound a little like a sophisticated sound effect, which is what’s catching us off-guard.


Alright, a small update… I tried disabling the built-in microphone on my laptop… It didn’t make any difference. I tried using the Windows Sound Recorder and it still made the static sound on higher tones. I also tried going into the Preferences menu in Audacity and setting recording device in the drop-down to “Microphone (Samsung Meteor Mic)”, and that didn’t make any difference, either.

I have no idea how I could have gotten the ring-modulation thing, either… I don’t remember making any changes like that, but I could have hit something without realizing it, I suppose.

As for the headphones… Well, the headphones I have probably aren’t the greatest quality, but they’ve been pretty good so far. But the static sound plays whether or not I use headphones. Like in the example sounds I posted, you can hear that static whether you use headphones or speakers or anything.

I’m not sure what Windows Enhanced Services is but I’ll look into that.

Another update (as I can’t edit my previous post)…

I tried updating the driver for my sound card, but it didn’t make any difference. I also followed the link that Kozikowski posted about enhancements… But there is no “Enhancements” tab in the Samson Meteor Mic properties panel, just General, Listen, Levels and Advanced, and none of them mention anything about enhancements or anything like that…

It’s not an Audacity thing then.

What about disabling things like “Mono Mix”, “Stereo Mix”, “what-U-hear”, “wave out” (if any are present) which are the sound coming out of the computer speakers.
Disable 'mono mix', aka 'stereo mix', aka 'wave out', aka 'what-U-hear'.gif
Did you get a baloon message .png

There isn’t a Mono Mix or any of the others listed on the in the sound properties window, just the built-in microphone, the Meteor Mic, and another one… The sound card, I think? I can’t remember off the top of my head, I’m on my PC at the moment. When I get back onto my laptop later I’ll see what the other one is. But I know there aren’t any of the ones you mentioned because I looked. Unless I’m looking at the wrong window, but I don’t think so…

As for the pop-up, it was about two months ago that I first installed it (or at least when I first plugged in the Meteor Mic) so I can’t swear to what message appeared, but I’m pretty sure it was successful. I can’t say that with complete certainty, though…

I’m going to try giving Samson a call tomorrow and see what they tell me. The microphone is still under warranty so if there’s something wrong with the microphone itself they should take care of it. Hopefully…

Disable everything in the Windows Vista “recording devices” tab except the USB mic , ( you can always enable them later).

If you have another computer you could try your USB mic on that. Just in case Windows [Vista] has to download a driver, have the computer connected to the internet before you plugin the USB device for the first time.

I contacted tech support and they had me send some files over so they could listen to the recordings… They thought that the microphone is defective and wanted me to send it in. Bah.

$70 for a brand new microphone and it was defective out-of-the-box. Plus $10 to ship it back to them… So far I’ve sunk $80 into a microphone that I haven’t even been able to use. Nice. :stuck_out_tongue:

If it turns out that the microphone is defective (which is a definite possibility from listening to the samples that you uploaded) then they should refund your postage charges and replace or repair the microphone. (if it is defective, then it is their reputation on the line, not yours :wink:)

I certainly hope they refund the shipping but if they don’t I’m not going to fret over it… I just want a microphone that actually works. Heh. :sunglasses: