Sound problems on a Vista PC

Windows Vista, Audacity 2.0.6

I have a friend who has an older Vista PC that he uses disconnected from the internet. He wanted to convert some old LPs to mp3 using a USB turntable.
He knows little about computers and asked me to help out. A copy of 2.0.6 came with the turntable. I followed the instructions, installed Audacity and the turntable plays thru the USB and Audacity records it. I showed him how to export the file as an mp3 and that works well. The problem comes in that now his PC has no sound from his speakers for Windows events, mp3 playback with Media Player or VLC. mp3 play back only through Audacity. I tried every setting in Sounds and nothing. I even uninstalled Audacity and still no sound either through the speaker connection or through the headphone jack. At this time, Audacity is still uninstalled and the PC has no sound. All was working well just minutes prior to the initial install of Audacity.

Any ideas? I’m fresh out.

Windows is probably seeing the USB turntable as a “soundcard” trying to play-back through the turntable.

So try unplugging the turntable and/or go through the Windows control panel and try to change the default playback device back to your regular speakers. (I don’t know exactly how to do that in Vista.)

Thanks but I did all that first. Removed the turntable, disabled the soundcard then uninstalled the soundcard, re-installed it everything I could think of short of doing a system restore. Which, I guess, is the next logical step. But if that does restore the sound and I re-install Audacity to record the turntable output, am I going to be back where I started?

I can open an mp3 file, any mp3, ogg, flac or wav file, with Audacity and it plays fine. Just nothing plays audio EXCEPT Audacity. Now that I un-installed Audacity, there is no sound, period.

Just nothing plays audio EXCEPT Audacity

So it HAS to be a Windows setting. (Audacity allows you to choose the playback device whereas most applications just use the Windows default.)

It probably got automatically reconfigured when you plugged-in the turntable (unrelated to Audacity). But, it’s strange that it didn’t come-back to normal after unplugging the turntable. :confused:

Sorry, I never had Vista and I can’t help you with any specifics.

Thanks for taking the time to respond