sound is fading out

I’m recording with my guitar amp lined out into the Mic input on my computer but during some parts the audio starts to fade out and get quieter. The blue audio stuff just gets smaller all of a sudden. This happens mostly during loud parts but I’ve done it with the amp turned way down so I know it’s not clipping or anything. This is driving me nuts

OK. Beathe deeply. Calm.

Windows computers have special software to make your voice sound OK when you do Skype or other conferencing. This software and its settings usually destroy musical recordings.


I’m doing this on windows 8 and I followed those directions but those options aren’t there

Being an early adopter has its problems.

I don’t know that we have any information on Win8. Google time. Even MacOS put that conferencing service into its later versions – but only on the built-in microphone. On older systems it’s a separate service. It may not be on the newer machines.

Remember, you’re supposed to consume, not create your own content.


Your sound card may have its own control panel (quite common with on board sound cards) and the control panel may have its own “enhancements” such as automatic gain control, echo cancellation, noise reduction… If it has, you need to turn them off.

Typically, these systems treat any steady sound as interference or noise and tries to get rid of it. This is fine for non-singing voice, but it’s deadly for music.


I have had similar difficulties with sound dropping suddenly when recording sustained sounds; using an external mic plugged into my laptop mic jack. I followed the suggestions in the FAQs to turn off echo cancellation. That eliminated the sound drop problem, however, when echo cancellation is turned off, I am only able to record one channel. The recording display on Audacity still shows both L & R channels, but only one channel is getting sound input from the mic. When I turn “echo cancellation” back on, both channels will record… but the sound drop problem emerges again. I am using Audacity 2.0.2 from the .exe installer, Windows 7 (64) on an Acer Aspire One 722. Inexpensive mic but it has worked fine for my purposes. Would appreciate guidance! Thank you!

I believe this is what they’re talking about. I am also currently experiencing this phenomenon.
Though I am running windows 7, and the latest version of audacity, the solutions provided by the users above, and by the FAQ, have not worked for me. If you find a solution please let me know?

Note: With the image above I was simply recording a single note held for a few seconds. As you can see it almost immediately dropped.
I believe Skype may be messing with it perhaps, but there doesn’t seem to be anything I can change that affects the recording for the better.

Did you disable the Windows Enhancements?

I was simply recording a single note held for a few seconds.

Exactly correct. And here’s what the software is thinking:

“It’s been there for too long and steady to be a human speaking voice. It must be the dreaded AIR CONDITIONING NOISE. GET RID OF IT, QUICK!!!”

You need to find those noise suppression services and turn them off. You’re going to have them whether or not you have Skype. Some of them are built into Windows. Some times they arrive with the sound card software.