sound but no waveform after new microphone and interface

Ok you have no idea how close that towel/Stephen King combo is to my usual style. Also, playing fast and loose with a coffee next to all of the electronics. Balsy move.
Seriously helpful information here, I thank you so much, Koz! Once I get myself into my closet tent, the sound is really good!
The sound wave is still quite itty bitty, though better than it was.
EF9FA5D6-0ECF-47BD-A652-EA391FD4FCD7.jpeg

The sound wave is still quite itty bitty, though better than it was.

I don’t know that jumping the gun is a good idea. Could you get the red Solo knob? Ever? Even yelling? Could you hear yourself on your wired headphones connected to the solo?

All the other Solo lights in order?

While shooting the screen with your phone does work, Windows has a tool to capture whole screens and portions thereof.

Do you use Zoom? The communications tool, not the sound recorder? Skype? Any other communications, chat, or conference tool? Make sure they’re closed and not just napping or waiting for a call. It’s not the worst idea to clean shutdown your Windows machine before a recording. Shift+Shutdown, not just Shutdown or Restart.

You should go into Windows control panels and make sure all the Windows “Enhancements” are turned off.

https://manual.audacityteam.org/man/faq_recording_troubleshooting.html#enhancements

When you get all this together, start a recording. Announce louder and louder until the Solo knob turns red. What happens to the Audacity blue waves when you do that?

Koz

Yup, I can get the red solo knob when I get louder. I can hear myself in playback over the headphones when they’re plugged into the solo, but I have the feature that allows me to hear myself while recording disabled because there’s a delay. I don’t like people enough to use zoom, lol! I tried doing the clean shutdown, and I think any enhancements are turned off.
so I started to record and as I got more aggressive the knob got angry and the blue waves did this…attempts newly learned screenshot
Screenshot 2020-11-12 144230.png
PS holy crap I learned a thing!
PPS Nobody says “rouge”…Unless you’re Bea Arthur, in which case, do carry on.

um here’s a weird thing…I walked away for a bit, and when I came back and started practicing, I could hear myself through my headphones with no delay…and I didn’t change anything! It’s clearly black magic.

It’s clearly black magic.

No, but sometimes dark gray.

There are two ways to get your live voice into your headphones. The naughty way is a setting in Audacity.

Audacity > Edit > Preferences > Recording > [_] Playthrough. Do Not Select Playthrough. That’s the one with an echo.

Your Solo is perfectly happy to send your live voice to your headphones without the echo. That’s what the Direct Monitor switch does. Put that ON.

The tiny blue waves is going to take a little work. I think the Solo came with drivers and install software. You don’t actually need that with the Solo and sometimes the extra software can cause problems. Try this. Instead of recording mono, switch to stereo and make a test recording.

Screen Shot 2020-11-12 at 6.01.07 PM.png
Yes, I know you’re going to get two tracks with your voice only on the left. Is your voice louder (taller)?

Koz

Are you giving furtive, longing glances at your Snowball? We’re just dealing with the plain mechanics. Push this button, turn that knob. We haven’t started to deal with voice quality and theater issues yet.

Koz

The illustration graphic is perfect.

Koz

One more. Crank that all the way up—to the right.

Screen Shot 2020-11-12 at 6.15.08 PM.png
Koz

To read that back to you. We have more or less proven the NT1-A and the Solo are working exactly as designed. Audacity doesn’t, by design, apply effects, filters, or corrections during recording. Audacity will record whatever is there. Audacity gets its sound from Windows, not the Solo.

So that leaves Windows Shenanigans in the middle.

We also have psycho-marketing in the mix. I don’t mean sales people with wild looks in their eyes and drooling. At least I assume they’re not drooling. I mean the cold sales research that if your microphone is too loud, it will sound awful and annoying and make you want to send it back. Overload distortion sounds dreadful. But if it’s too quiet, it makes you think you did something wrong and keep it.

That’s pretty much what we’re doing, right?

And it’s not just the microphone makers. I have a Shure Brothers version of your Solo. It runs very quiet. I wrote to them begging for just a little more volume boost. They wrote back saying that’s just the way it was. I put it in a box in the garage. It’s happy out there.

What we’re doing right now is turning off as many shenanigans as we can find. I expect when your Solo knob turns red, the Audacity blue waves should be nearly as tall as they can get, almost to the 100% marks.

As we go.

Koz

Organ music up and under. Announce:

When we last left Pepper Young’s Family, Pepper was trying to record the Solo in stereo instead of mono and turning the Audacity recording slider all the way up.

What happened to the blue waves? Can you make them all the way tall? Unless you can make the Audacity indicators and the Solo more or less match, there will always be something in the mix messing with the sound.

Koz

It is, but by very little.

but by very little.

The blue waves got bigger?

You never answered the question of whether or not you installed the Solo software. If you did, then there may be Solo control panel hidden on the machine somewhere.

Something is not normal because when Audacity is presented with a USB sound system, the volume slider normally goes all the way up and hangs there. Yours doesn’t. I assume. Did the Audacity microphone slider move when you pushed it?

Koz

furtive, longing glances at your Snowball

there may have been one or two glances of a furtive and/or longing nature…I never appreciated its round, rebellious, unmicrophonelike shape before. Now it mocks me.

[quoteCrank that all the way up—to the right.][/quote] when it’s on mono, it affects the sound of the playback, but not the blue waves. when it’s on stereo, it does read louder, but still not huge.

[quote I expect when your Solo knob turns red, the Audacity blue waves should be nearly as tall as they can get][/quote] yes they get aggressive.

And yes I installed the solo software.
I think that was all of your questions. I really appreciate this info. My brain hurts.

It’s weird too cuz when I record something, even with the diminutive blue wave, it still sounds good. Then after I delete all of the mistakes and breathing and swearing, when I go through the little formula of effects to make it pass the acx requirements, it transforms into a perfect waveform

it transforms into a perfect waveform

But does it pass? What are the numbers? You’re using ACX Check, right? Do a screen capture of the ACX Check results panel.

The three tools in Audiobook Mastering will make floor sweepings pass RMS (Loudness) and Peak. But you have to have led a good life to also pass noise.

Noise is almost always the value that suffers when Something Goes Wrong.

I’m not sure where to go from here. I think you’re digging a hole. Something is going to happen to “fix” the tiny blue waves and it’s going to happen in the middle of a book. ACX hates it when chapters or other parts of a book don’t match. There is a stupid joke about First Time Readers who get to the end of a book comfortable, experienced professionals and are horrified at how the first few chapters sound—when they were rank beginners—and read them again.

So to cover it. No matter what you do during the performance, you can’t make the Audacity blue waves max out top to bottom? 100% up and down?


This is only complicated by my not being a Windows elf.

One more. Go into the Windows sound control panels (speaker symbol on the lower right). Drill down to the recording panel and see if there is a volume control there. See where it is. Can you move it? The panel should also have is own bouncing volume meter.

Koz

If the works pass, you could read a whole book, become insanely famous, and move to a nice cottage on the California coast.

Keep all your fingers and toes crossed that nothing happens to the computer in the middle. Windows has a nasty habit of forcing updates and the last couple have killed several audio productions.

https://forum.audacityteam.org/t/audacity-stopped-recording-after-win-10-update/59296/1

Obsessive me would isolate the computer from the internet while you’re reading. I know the whole raison d’être of that microphone and interface was to double-duty the computer. Email, Twitter, Zoom, Skype, Read the book, Photoshop, Games.

It hasn’t been working out that way.

Koz

I thought I had one of these around.

CaliforniaCoastalCottage-650W.jpg
Either here or Côte d’Azur. Your choice.

Koz

I think you’re digging a hole.

Wow. A little victim blamy. Just sayin.

Also I totally know what “raison d’être“ means…googles raison d’être

Does it pass? Yes it totally passes! I have a carefully researched formula (That I looked up and got from someone who knows stuff!) the Acx check gives it an A+

Omg that beach cottage looks amazing. If only I was allowed in the United States of America (I was young…long story)

No matter what you do during the performance, you can’t make the Audacity blue waves max out top to bottom? 100%

To make that happen, the knob would be in the red.

Go into the Windows sound control panels

Ok roger that. Tomorrow I’ll do this. I have everything I have two of crossed. (Ouch)

Wow. A little victim blamy. Just sayin.

The little voices won’t let me say, “Well, everything 's perfect. Go for it.”

Omg that beach cottage looks amazing.

Doesn’t it? That’s on the Tsunami Coast just west of Terremoto.

If you’re in Europe, you’ll be shopping for a little something in Majorca, perhaps.




To make that happen, the knob would be in the red.

Correct. The goal is to force an overload condition under any circumstances. The Audacity blue waves should overload at about the same point that the knob turns red. That means there’s nothing “in the middle” any more messing with the sound. That’s a good thing.

So that was the last test. If you like the way you sound, you’re good to go. The voices stopped nagging. Live performances should give you blue waves whose tips just occasionally touch half-way up. That’s green knob on the Solo? If you regularly pass ACX Check after Mastering, do it that way. Side note, ACX acceptance tends to be stiffer than other companies, so if you can pass that, you should be able to submit just about anywhere.

There are some relatively recent considerations from ACX. They killed off the ability to submit a test to the acceptance system. That’s what let me find out I could produce a technically perfect sound track but can’t read (I won’t give up the day job).

They will let you crank through a long questionnaire and test your own voice. We assume without the Human Quality Control step which is what you really want since our two technical tests more or less track. Audacity ACX Check was written with a close eye on ACX’s published instructions. The Audacity ACX Check is far more convenient than theirs.

But there are two new items in the mix. I have to be able to buy your book on Amazon and it has to not be on the forbidden list.

Scroll down.

https://www.acx.com/help/200878270

Good luck,

Koz

Thank you heaps for all your help! I got my first audiobook this morning, so it gives me confidence that the sound is acceptable. Hopefully it doesn’t change halfway through the book. :open_mouth:
I guess I should turn off automatic updates so it doesn’t. You mentioned going offline while I read. I’m probably being a dough head, but is that better than not allowing updates?

I guess I should turn off automatic updates

I don’t think you’re allowed to opt out of all updates.

There is no greater Windows 10 controversy than its policy of forced
updates. While great in theory, for many users the reality of updates
which download and install automatically has been horribly different
and the question on many users lips is: How do you stop them?

The other sure cure is disconnect the machine from the internet.

Koz