Sound but no soundwaves

Hi everyone,

I’m just trying to record a few tracks from my record player onto my computer. I’ve linked a Behringer UCA202 into my computer and connected my record player to it. Simple set up, think I’ve at least got this part right :smiley:

When I press the record button on Audacity, there are no sound waves. The sound is being recorded as I can hear it when I listen to the recording.

Funnily enough, when I toggle the “off on monitor” button on the device, it does pick up this sound (see my picture attached).

Any idea where I’ve gone wrong? Some help would be great!

Thanks
Capture.PNG

The sound is being recorded as I can hear it when I listen to the recording.

What? You mean you can play-back the recording? Can you save (export) a WAV file and play it in Windows Media Player (or whatever you use for music)? If you re-open the WAV file in Audacity, do you see the waveform? If you are recording OK, but you just can’t see the waveform that’s very weird but it’s not a show-stopper…

If it’s not really recording, how are you listening/monitoring? i.e. Through your computer speakers? With headphones plugged-into the UCA202? Etc?

Do you have more than one USB audio device? (“USB audio CODEC” looks right if the UCA202 is the only thing you have plugged-in.)

That’s a bit confusing. Do you mean that you are being able to monitor through the UCA202?

What happens if you repeat the process but selecting your default sound card as output device instead?
(With all other settings equal)

there are no sound waves.

The Audacity blue waves will only show you the loudest 30dB out of 90dB possible volume range. It is totally possible to make a recording you can hear but not see. That’s not good but that can happen. So that’s one problem. Are you really, really sure you plugged the record player into the INPUT connections?

I know someone who had a record player with a super low volume at the connection to a larger home sound system on purpose so you had to buy that company’s amplifier and speakers to make it work.

Does your record player have three wires? Two RCA sound cables and one thin black wire with a metal fork on the end?

Screen Shot 2021-08-30 at 5.11.12 PM.png
If that’s what you have, then you bought the wrong Behringer. Behringer makes a UFO-202 with places for all three wires.

Screen Shot 2021-08-30 at 5.08.50 PM.png
That should also make sound you can see on the blue waves.

Koz

Thanks to all of you for your replies. I’m sorry if I wasn’t quite clear enough.

Yes this is exactly what I meant, when I listen to what I have recorded it’s all there. I’d tried exporting/importing it - same thing ! Not a show-stopper indeed, it would make editing almost impossible :smiley:

I’ve just tried this, unfortunately it makes no difference.


Absolutely certain :wink: Regarding the volume range, if I zoom in to the maximum on the recording, I do see some dots spaced out. Here’s a picture.

This might be it - I do indeed have a grounding wire (I thought all record players did) but cannot connect it to my Behringer model. So you think this could be stopping the soundwaves?!
Capturea.PNG

Can anybody confirm this - buying the model with the grounding connector would solve the problem?

Thanks

I don’t think that’s the problem.


This is confusing:

  1. [quote=“, post:1, topic:62539”]
    When I press the record button on Audacity, there are no sound waves.
    [/quote]

  2. [quote=“, post:5, topic:62539”]
    when I listen to what I have recorded it’s all there.
    [/quote]

Those two statements appear to contradict each other. How can you hear something that is not there? :confused:

Hi Steve,

Thanks for your reply. What I mean is that the music is there, it has actually been recorded despite there being no sound waves.

After you have recorded and clicked the Stop button (or pressed space bar to stop), press “Ctrl + F”. Can you see the recording?

I don’t think that’s the problem.

I don’t think that’s the only problem. That thin black wire is the Ground/Shield. If you don’t connect that the sound is going to be hummy/noisy/buzzy, depending on how noisy your environment or wall power is.

Drag-select a short portion of the “flat wave with mystery music” (without the UCA-202 switching clicks) and Effect > Amplify > OK.

Did the music and buzz blue waves suddenly come up on the timeline? Watch your speaker volume.

Koz

This has done the trick! So how come the input is so, so low? Many thanks

Step One. You don’t have a Phono > USB interface. As from earlier, you bought the wrong one. However, I wasn’t expecting it to be that quiet.

Step Two. There are two different kinds of phono cartridge. Moving Magnet and Moving Coil. Moving Coil cartridges are terrific, but they’re quiet.

https://uturnaudio.com/pages/how-to-choose-the-right-cartridge-for-your-turntable

So combine the interface error and a moving coil cartridge and I bet you get what you have.

If you do have a moving coil cartridge, the Behringer UFO-202 isn’t going to do it. Those cartridges take a special interface.

– or–

Since you’re in Windows, check in the control panels to make sure your recording volume controls are turned up. I don’t know where they are. I’m not a Windows elf. Even if that solves the volume issue, you’re still going to have noise problems, and oh, by the way, you also have to apply RIAA correction.

Sound in a record isn’t recorded “flat” and perfect. Bass notes don’t fit in the groove, so they’re made quieter. Real Phono Interfaces apply RIAA correction which boosts the bass notes to where they should be and makes the treble quieter. And makes the hum worse. See: thin black wire.

Far easier to just buy a real phono interface.

There are interfaces with volume controls. The ART series is highly thought of.

https://www.sweetwater.com/store/detail/USBPhonoPPS--art-usb-phono-plus-audiophile-phono-preamp-audio-interface

Koz

Assuming the outputs of the record deck are RCA phone sockets, or DIN socket, have you tried RCA (male) to USB cable. Or RCA (male) to 3.5mm (male) jack cable. Have look on-line there is a plethora of music, and audio outlets.

The fewer links in the chain the better. When buying RCA phono cables try and avoid one that made with bell wire.