'Sound Activated' on even when disabled!

When I record music, I lke to let it record a little before and after the recording so as to have a silence before and afterwards. I don’t have ‘Sound Activated Recording’ enabled in Preferences, yet I still can’t get it to let me record ‘Nothing’ before and after a recording. In the Recording section I can tick the first option that WILL let me do this, but then I get a very strange sound as if everything is over-amplified in an echo chamber! Any ideas anyone? I’ve just installed Audacity 3.0.2.

You missed out a couple pf important points: What are you trying to record, and how?
My guess is that you are trying to record audio that is playing on your computer, using “WASAPI loopback”.

If I’ve guessed right, the easiest workaround is to add a new track (“Tracks menu”), then start recording with “Shift + R” or “Shift + Record button”.