Something has happened to my input volume...

So, I was having some weird, random popping while recording. My audio guy thought it might be a latency issue (it wasn’t), and suggested I change the buffer settings in my software. Scarlet Solo Gen3… I actually didn’t have their software installed, so I downloaded and installed it, and changed the latency setting.

When I began to record again, my waveform was barely visible. i generally record with my gain knob set at about 1:00 - 2:00, which lands me at roughly -12 to -6db. It now has me at about -45db. I spent an our and a half on chat with Focusrite, and they couldn’t help me at all.

I use an RE20, so i doubt it’s the mic. I’m pretty lost and have deadlines looming.

If anyone has any ideas, I’d be eternally grateful…

Some updated info… I bought a replacement Solo and plugged it up. Same issue. It’s clearly not the interface. I don’t know what else it could be except a software issue. If anyone knows a good audio/software person who could help, or any other help, it’d be immensely appreciated…

You can try making everything run at 48000Hz. In Audacity, set the project rate in the lower left-hand corner. In Windows, from the Windows search bar, run mmsys.cpl, select Recording, > the Scarlet Solo Gen3 > Properties > Advanced > Default Rate. Repeat the Windows set up for Playback. Since you are running the Scarlet software make sure that is set for 48000, too.

Thanks jademan. I appreciate the input. I currently have both Audacity and the interface set for 44100, so everything is on the same page there.

I was able to resolve the volume issue last evening. Sort of. I ended up just restoring my system to before I downloaded the Focusrite software and now I have my input volume back. I can only guess windows was controlling it until the software was installed, and it somehow overrode windows. Don’t know if the popping issued is resolved yet. We’ll see.

Thanks for keeping us posted. :smiley:

I ended up just restoring my system to before I downloaded the Focusrite software

Not a surprise. The device software almost always adds features and extra talents, not the ability to make a basic recording. And, as you found, sometimes in their effort to take over sound management, they may appear to make things worse.

If you dig in your Windows > Control Panels > Sound, do you show Microphone Boost ticked or turned up? My guess when you installed the Solo software it established a sound pathway without the boost and that’s where your sound went.

The ElectroVoice RE-20 is a terrific microphone, but it is, at base, a Dynamic (moving coil) microphone and not known for blistering high volume.

When you use it with the Solo, do you ever get the flashing green volume knob?

I’m guessing no. That’s the Solo’s indication of good volume. I would not be shocked to find you had to turn the solo all the way up to get comfortable recording and the green knob. Do Not select 48V or AIR. Turn the INST volume down.

The Solo knob can also turn red. That’s your indication of volume too high. Try this once. Turn the Solo all the way up and yell into the microphone. Never blow into a microphone or hit one, but you can perform as loud as you want. Can you ever get the red knob? Just before the red knob is the upper end of your volume range. That will give you an idea how quiet your system is working.

Home systems are designed quiet because of a mandate from Marketing. Loud microphones and systems can create distortion and make you want to send them back. Quiet systems make you think sound problems are your fault and keep the microphone.

Meanwhile, back at Windows. Once the Solo is happy, you may find that you no longer need Microphone Boost ticked.

That’s just basic How To Microphone. That has nothing to do with computer popping and ticking noises.

We have never established a common noise problem. A good start on a Windows machine is do a clean shutdown (Shift+Shutdown) and then don’t let anything else start when it comes back up. Then run Audacity.

Audacity hates external drives, network drives, and cloud drives. See if recording on a clean, isolated machine works OK. You can move work off to other drives using Windows, just don’t let Audacity see what you’re doing.

And yes, do post back as you go. Suzy Sunshine will tell you if you continue to have problems recording on the computer, stop recording on the computer. Record on a dedicated Stand-Alone Sound Recorder and transfer sound files back and forth.

The Zoom H5, for one example, supports XLR microphones.

I have a Zoom H1n and a Zoom H4. There are mechanical considerations, you have to transfer sound files, but suddenly, no computer data noises—or fan noises.

This is Josh’s H6.

He did the whole first part of his music career on an H2.



Don’t automatically throw noisy recordings in the bin. It’s a terrific bet somebody on the forum is going to ask you to post some of the damage.

There are three common ways to get sound noises.

Overload and Clipping.

The sound is so loud the digital system stops following the music. It runs out of numbers. Worse yet, it can start to make up its own sounds and they are not pleasant. You can select View > Show Clipping in Audacity and look for red damage bars.

Missing Sound.

The computer decides to go do something else for a split second and forgets to record sound. Sound (and video) are two of the places where the computer can’t take a break. It’s always on, constant process, no option. If the microphone connection drops/fails, Audacity will ring alarm bells and forget the connection, but it’s possible to get really tiny drops where a fraction of a note or word will be missing. Those are notable for only showing up during performance sound. Time problems are harder to detect, but the show with this damage will be the wrong length. There are literally parts of it missing.

Make Up New Sound.

There are times when the computer will make up brief blasts of trash for no known reason. You can magnify (zoom) into the blue waves and find tiny waves that look nothing like the music before and after. Computer sound pathways are not simple and they can accept sound from stuff other than a straight connection to the microphone. These can be really fun to track down. If you like recording internet sound, those settings can invite problems like this, but can be as exotic as your laptop battery is starting to go.



Hey Koz, I like how you end your message with “enjoy” :laughing:

Yep, the mic boost was at 100 both before and after the Focusrite software install.

When I use the RE20 with the Solo without the Focusrite software, I do get a green light. with the gain knob somewhere between 1 and 2:00. I could get a green light with the software installed, but it was at about 5:00, and going even a hair over would ruin the audio, and a little less would be nowhere near enough.

Good info about Audacity hating external drives. I did not know that. I’ll have to give that a shot. And thank you for the rundown on missing and made up sound. I had no idea all this would be such a giant pain in the ass. lol. All I wanted to do was narrate books. :laughing:

All I wanted to do was narrate books.

That’s the microphone marketing version: Buy our microphone, put it on your kitchen table, record audiobooks, make a fortune, and retire to a vacation home on the California coast.

They don’t tell you that there’s only one cottage and everybody has to retire to the same one. It’s a time share.

Really, you’re becoming the Producer, Recording Engineer, and Theatrical Performer. All actual professionals. Everything goes swimmingly until the first time Something Goes Wrong.

Audacity hating external drives.

It’s not a mystery. Audacity shoveling files off for storage or pulling them back in for editing doesn’t really care, but Audacity also has to be able to do musical overdubbing, sound-on-sound, and critical timed editing. That depends on perfect, reliable, drive file management in near real-time. That’s what an internal drive does. One of the Audacity settings has to do with that timing. That’s what “latency” is. It’s critical and he value can’t move around. Audacity can’t deal with different drives. The drive is either perfect or it isn’t.

That’s not to say you can’t use fancy-pants external drives, you just can’t let Audacity see you doing it.

And that brings smartly to the original complaint. Clicking and popping in the sound. Do you have any of those clicks or pops? Did you save any of that work? You should. Someone is going to want to see those errors. They have personalities and may lead us to a solution.


Lol, luckily i wasn’t quite so naive when I decided to go down this path, despite the propaganda.

Unfortunately, I haven’t saved any of those files. But going forward, I absolutely will. Thank you for the advice!