[SOLVED] WASAPI loopback recording full distortion

I am attempting to record computer audio using the WASAPI device setting. However, after setting everything to the required settings, when I press Record the waveform and input/output is flooded with signal.

Picture below:
Screenshot (80).png

Ensure that “Software Playthrough” is off (not selected) in “Transport menu > Transport Options”.

Made an account just to tell you how grateful I am for this insight - I’d been trying to fix this problem for an hour, and this instantly fixed it! Would’ve never found it without you - many thanks!

this helped a lot, thank you!

Had it all set up except for that “un-tick” in Transport Options. Thank you.