[Solved] Blue Yeti suddenly very low recording levels.

My Blue Yeti is suddenly recording at very low levels and the waveform is tiny. I’m just recording voice (no music or singing) and have not had this problem before. I haven’t changed any settings or the position of my mic or anything like that, yesterday it was fine, today it isn’t. In the image below the top part is from my previous recording, the bottom is from just now, the only reason you see anything on the bottom is because I zoomed in and I turned the recording volume all the way up to 1.00
I tested it with Audition too and it’s the same thing.

Does anyone know what might be the problem? Is the Yeti just dying? I’ve disabled and enabled it in the sound control panel, I’ve unplugged it and plugged it back in, I’ve restarted my computer, and I’ve played around with the gain.
(Using Windows 10 and Audacity 2.1.2)

Maybe Windows [u]Microphone Boost[/u] was changed. (I’m not sure if that even works on a USB mic.)

Also, make sure you’ve selected the USB mic as your [u]Recording Device[/u]. (And make sure the Recording Device doesn’t say “loopback” as.)

I don’t see a microphone boost setting in the options but the Microphone level is at 100. It;s set as the recording device and the Realtec drivers are up to date.

Audacity gets its sound from the computer, not from the microphone.

Did you Zoom or Skype recently? Both of those take over your sound services and sometimes don’t let go.

Games? That can do it, too.

Did you clean restart? Unplug the Yeti. Shift+Shutdown. Wait for it to clear everything and stop. Then Start.

I’m wondering how you got Waveform #1. It’s most unusual for home microphones to give loud, proud, tall waveforms like that. It’s much more likely to give shrunken waves to keep you out of overload troubles. Slightly low waves are easily corrected, but if your waves go all the way up to 100%, you can get overload and distortion—usually permanent. So that’s the odd duck, not what you have now.

Plug the Yeti in and let it settle. Then start Audacity. Make sure the Yeti is selected as the microphone and see how it works. Exactly what does it say in the Audacity recording window? The window next to the microphone symbol.

It’s possible the Yeti is dying, but that’s waaaaaaaaay down the list.


Apparently, it should say USB Advanced Audio Device. That’s the Yeti.


Just to cover it.

You should be speaking into the side grill just up from the Blue company name.

The pattern selector on the back should be on position 3 which looks like a heart or kidney bean.

The Gain knob just above it may work best almost all the way up. Max it out and then back down the slightest bit. If this knob was set anywhere else, it was probably in the wrong place.

All the rest of the volume adjustments in the system should all all the way up. Digital adjustments almost never make things bigger/louder. They almost always reduce the volume.

I keep waiting for the instructions to tell me the little MUTE light flashes with voice volume, but apparently, it doesn’t. It’s on when the microphone is working and it flashes when the microphone is muted.


I use Zoom all the time and this hasn’t happened before but I’ll look into it, and I haven’t played any new games between the last recording and the new one.

I did do a clean restart but I didn’t unplug the Yeti first, I’ll give that a go.

The top waveform was slightly zoomed in (the same amount as the bottom one was), but my waveforms are usually pretty good like that.

In Audacity the microphone is listed as ‘Microphone (Yeti Stereo Microph’.

I’ve been doing a podcast for about 4 years with this same mic which is why I thought it might be dying as I’ve never had this problem before.
I actually always have the gain set pretty low as the Yeti picks up a lot of noise even on cardioid setting and I live on a busy street.

But to update I just loaded up Audacity again to get a screenshot of the waveforms at the default zoom level and it looks like the issue is fixed. No idea what changed as the problem was still there 10 mins ago and I didn’t get round to doing another clean restart or looking into Zoom yet.

Thanks for all your help.

So I guess this is solved sort of, although I’ve no idea how.

Thanks for all your help.

You’re entirely welcome. But since you didn’t fix anything, we’re betting how long before it fails again.

My bet is it will wait for a critical recording opportunity and then, Boom! Right into the bin.


Oh for sure, it’ll wait for the worst possible moment to fail. I’ve been meaning to get a new mic for a while now so this is a good excuse.

There was a recent poster who cycled through this twice. He had noisy recordings and it seemed to cure itself. Boop. Worked perfectly. We were just bidding each other farewell, drive safe, say hello for us when it died again. They had a complicated setup, so we were looking over a sea of devices and interconnections wondering which one wasn’t feeling well.

I tested it with Audition too and it’s the same thing.

Adobe Audition®, right? That’s good news and that’s good troubleshooting technique. See how many connections and services you can split to see if there is any effect. There is one unusual note with that. It’s important if you can make the symptoms change. Even if you do something and it makes the problem worse, that insanely important to know.

I can put up an argument about a bad USB connection, but that’s really out there. Digital connections usually stop dead if there’s something wrong. Can you try a different USB connection? Are you going through a USB hub or splitter?


There is one other troubleshooting technique. Drill down to the Windows sound control panels and look for the microphone. There should be a little dancing sound meter in that panel.

That’s from Win7.

That’s a half-way point. Next failure, see if that meter is still alive.


It is June 2022 now and this problem was being caused for me by having ZOOM open. As someone said, it grabs the microphone and Audacity must fight to get it back and the volume gets kicked down. Closing Zoom fixed it for me,. Thanks everyone. :smiley: