[SOLVED] Blue Yeti is not recording in STEREO MODE

Dear forum members,

I need your help with properly recording with my Blue Yeti microphone on audacity.
I am an Youtube ASMRtist and mandatory need the stereo mode for the audio experience in my videos.
I’m using a standard Blue Yeti mic (no pro or X or other version) for 6 years now and never had issues like that before with audacity.
I always make sure that the cable is correctly plugged into my mic AND my Dell laptop (I also have tried a new cable but it’s not the cable, neither is the mic the problem as I have the same mic model now again), and of course I do make sure that stereo is set in audacity.
The problem I’m now dealing with (probably since the upgrade from Windows 10 to 11 but I’m not sure as I just have noticed the issue a few weeks ago and the uprade was MONTHS ago) is that always when I record a stereo audio file in audacity ONE SIDE is loud and clear and the other side is dull and muffled, and it seems like it’s still recording in MONO MODE as the clearer side is not hearable more left or right in my earphones, it’s just louder than the other side. And you can see it in the recording amplitudes - they differ in size depending on the side I’m talking into my mic. Also I hear my voice equably left and right before and during the recording in my earphones.
I wonder if it hat something to do with Windows settings and not audacity itself. I’ve checked different settings in Audacity AND my laptop sound settings (even the stereomix is no activated but it made no difference).
I’m really desperate and helpless now. I hope anybody has an idea what else could be the issue/ cause of that. I will provide you with screenshots of settings if you need to see.

Thank you so much in advance! Jane

Both Audacity and Windows have to be set for stereo. Right-click the Windows speaker/volume icon, then Open Sound Settings, then go to Input Devices, find the Yeti and check the settings.

Note that Stereo Mix captures the OUTPUT from your soundcard (or device). It’s normally used when you want to record streaming audio so not what you’d normally use with a microphone. You should select the Yeti as your Audacity Recording Device. If it doesn’t actually say “Yeti” it will say “USB something…”

Blue Yeti has adjustable sensitivity patterns. IMO Cardioid & Bi-directional are wrong for ASMR …
Yeti has adjustable pattern.png

Thank you for your reply but as I have mentioned in my post, I had everything set to stereo mode (I record videos with a Blue Yeti mic for 7 years now, and mainly in the stereo mode) - both my mic and audacity, and I also adjusted/ checked my sound settings.

I have now found the solution/ problem. It is the REALTEK AUDIO DRIVER. I had to re-install it as I had an upgrade from Win 10 to 11, and it seems to have “damaged” the old driver. I googled my laptop model (Dell XPS 15 7590) and downloaded the driver directly from Dell, BUT there was still a weird problem with making it work properly. First when I had installed the driver (before restarting the laptop) it worked like back then when I had Win 10, but AFTER the RESTART the driver continued to install more files and after that it didn’t work anymore in audacity with the stereo mode.
In the end I decided to cancel the second installation process (after the restart), and now it works.

Just a note if it might be important to others who need help with the same issue: I downloaded the Realtek audio driver “Realtek-High-Definition-Audio-Driver_553GV_WIN_6.0.9228.1_A23_02”.
I’ve just checked the driver in my apps section on the laptop, and it’s not installed anymore, what is really weird.

I also have updated my BIOS (what was necessary for quite a long time - I had problems with the BitLocker that blocked the installation but could install it from a page that temporarily inactivated the BitLocker during the installation process; I unfortunately cannot remember the name of the page, sorry). Maybe the BIOS update helped to fix the audio driver problem even if it’s removed somehow now.

Thank you for your answers and time!

Good! Thanks for reporting the solution.

… The weird thing is, it’s USB and it works with the standard Microsoft-supplied USB audio drivers… The Realtek (or Realtek driver) isn’t involved, but it still could be some kind of unusual driver conflict. (The Yeti will work if your computer doesn’t have a soundcard.) I have had a similar case when switching between two different USB audio devices.