[SOLVED] 3.3.3 will not start on iMac, probably following OS update to Ventura 13.4.1

When I try to start Audacity 3.3.3 on my Retina 5K, 27-inch, 2019 iMac running Ventura 13.4.1, I see only the splash screen, then nothing happens.

I suspect the latest update to Ventura may have broken something. I am not 100% sure of this, but I applied the Ventura update in the last 24 hours, and I believe this is the only signficant change I’ve made to my PC since I last ran Audacity 3.3.3 successfully on the same PC.

I have tried doing the following:

  1. Deleted all files at ~/Library/Application Support/audacity/
  2. Deleted Audacity by sending the main app to the bin
  3. Disable virus protection software.
  4. Reinstalled using audacity-macOS-3.3.3-universal.dmg obtained from Mac | Audacity ®.

Audacity shows as “not responding” in the Force Quit Applications dialog.

Well, silly me. Did not try re-starting my Mac. (Re-starting a Mac never solves anything, right??)

When I restarted my Mac and again attempted to launch Audacity, I saw a “New Plugins” dialog with a message headed “Incompatible plugin(s) found”. The text referenced appl/aufx/vois/Apple: AUSoundIsolation

I clicked Continue, and now the application is working correctly.

This topic was automatically closed after 30 days. New replies are no longer allowed.