Skips during playback (SOLVED)

I am using Windows 8, Audacity 2.0.3 - I can’t remember if installed it via exe or zip

This is a new computer and have been using Audacity 2.0.3 on it for several weeks with few problems. Today, however, it began skipping during playback. I am recording mono - and it’s a voice-only track - recording with a USB mic. Any suggestions what I can do to stop this from happening? Thank you-

Are you sure that it is the playback that is skipping and not the recording?
Do you have any older recordings that previously played back OK? If so, do they still play back OK?
(and the usual Windows trick - have you tried rebooting the computer?)

Yes, I did reboot. And I just opened an older recording that was previously just fine - and it DID skip while I listened. What does this mean?

is the recording a WAV or MP3 or other audio file? What happens if you play it in Windows Media Player?

In Device Toolbar in Audacity, what have you selected for your output device? If you are choosing a SoundMapper or “Primary Sound Driver” choice, try choosing the named device you are using, like speakers or headphones.

If it is a USB headset, plug it into a spare USB port. You should not connect it to a USB hub that has other USB devices connected to it.


You’re asking great questions. I had just been listening in Audacity, right after I recorded it when I first noticed the skipping. So, those were just audacity files. I just opened an mp3 I had recorded earlier, with “Music” - whatever that is - it came on my Dell and it skipped also.

My device toolbar is on Speakers (Realtek High Def). That was the only option that worked for me. The option that I used to use on an older version of audacity was not available - I think that was “speakers and headphones.” I typically use regular headphones (not USB) when I’m working with audacity. Just now when I listened to the mp3, I did not use headphones.

I think “Music” is the “WinRT” or “Metro” version of Windows Media Player.

Audacity just uses the output and input devices that Windows and the Realtek device make visible, so the difference you are seeing is because you have a different computer now.

Does your computer meet the minimum or recommended system requirements for Audacity on Windows 8?

It would be unusual for playback to be skipping but recording does not skip. If only playback skips this may rule out insufficient system resources as a reason. However you should try and close down all other programs you can and see if it helps. First of all, close down all other programs that use audio, such as Skype or Instant Messaging.

Next, right-click over the speaker icon by the system clock, then choose “Playback Devices”. Right-click over the Speakers, then choose “Properties”. Have a good look there at all the tabs, especially for any effects or enhancements that may be affecting audio. Look on the “Advanced” tab and make sure the “default format” is stereo, 44100 Hz 16-bit and not higher rates or bit depths which may tax the computer. Uncheck the “exclusive mode” boxes for now.

Also look in the Windows Control Panel for any Realtek control panel. Look for the same kind of effects and quality settings that you looked for in “Playback Devices”.

If none of that helps then the next task would be to make sure that you are using sound device drivers for Windows 8 that are meant for your particular computer, and not generic drivers from Realtek or Microsoft. This may mean getting new drivers made by the computer maker or the motherboard maker. What is the make and model number of the computer?


Yes, my computer does meet audacity requirements -it’s a Dell Inspiron 15 Notebook Core i5, 1TB 6G

I believe that it does also skip during recording - that was how I originally discovered the issue yesterday.

I did change the settings in the lower right corner to 16 bit, 44.1 khz. The realtek settings in the control panel were ok.

I just watched a video on Youtube and noticed that it skipped there as well. And I just did a new recording - it skipped in recording - which means that actual parts of the recording were missing and it skipped in playback. If I go back through those areas, they can be played just fine the second time through.

I spent the morning on the phone with Dell. They updated my firmware and my audio drivers and so far things seem to be better. I’ll record more today and let you know if I have further problems. Thanks for all your help - looks like Audacity was working like a charm and my computer needed the help. I appreciate all your time and help!!

Thanks for the update. Glad it’s working better now.