Signal (or power) loss when recording voice-overs

Hi guys!

Since I few months I’m recording voice-overs in Audacity. I’m recording with a macbook pro and a Rode NT-1 A large diaphragm microphone connected to a Focusrite 2i2 interface with a XLR cable. The Rode NT-1 mic is powered by the Focusrite 48V phantom power. The focusrite is connected to the Macbook with a USB cable I also have decent studio monitors and a headphone. Everything worked great until a few weeks ago. All of sudden my recording signal (or microphone power) seems fade out smoothly after approx. 1 minut of recording.

Obviously I reconnected everything, but problem remains. The crazy thing is that after waiting a while or a restart, the mic seems to work again. But as soon as I start recording, the signal fades out (even quicker). I tried almost everything I can think of (listed below), but the despite the actions mentioned below the same issue occurs over and over.

This is what I tried:

  • Switching software on my macbook: recording in Adobe Audition :x:
  • Switch system: recording in Audacity on my windows desktop :x:
  • Replacing the XLR cable :x:
  • Replaying the Focusrite 2i2 by a Focusrite 18i8 :x:
  • Returning my mic to Thomann, they say it works perfectly fine :x:

As far as I can see I’ve test everything. Do you guys have a clou why my recording signal (or mic power) drops after a short while? I really don’t have clou what to do next… Hopefully you can help me out or point me in the right direction!


p.s. Im running MacOs montery, v 12.6.1 on my pretty decent macbook pro (15", 2019)

So my next step would be to test with a (possibly cheap) dynamic microphone, to see if it is a 48v issue or not. Here’s one: Behringer XM8500

Hey guys!

A few days ago I did another post on a signal loss problem. This is an update. I found the problem, but don’t know what to do. Here is the story.

About a month ago I bought a isovox mobile booth (link below) for recording professional voice-overs. I bought the booth to complement my home studio. I’m using a Rode NT1-a mic, Beyerdynamic headphone, Focusrite 2i2 interface and two Adam T5V monitor speakers. I mounted the Rode mic and its shock mount directly on the steel pin in the vocal booth.

Before I had the isovox, i was doing some practice voice-over ing (for educational purpuses) without any acoustics. I’ve been recording with the setup mentioned above for months. After placing the mic + shock mount in the isovox, my mic started having problems…

Everytime I started recording the recording / mic signal was dying out after approximately 30-60 seconds. First I thought that the panthom power was fading out, so I did a lot of test to see what the issue could be… I tried almost everything:

  • different DAW’s: audacity / audition
  • different systems (MacOs Laptop / Win 10 Desktop)
  • different usb / XLR cables
  • two different focusrite interfaces (2i2, 18i8)

Same issue occuring despite the changes in hardware and systems. All these tested made clear that the hardware was not causing the problem. I even returned the Rode NT1-A mic to the retailer. Their technical department checked the mic and found no problems and/or defects. So the issue isn’t lying with the microphone either.

The last variable was the isovox mobile vocal booth. The problems started when I installed the mic in the isovox. As a final test, I took out the mic and tried to record on a simple microphone stand with no acoustics. Everything went back to normal and worked perfectly… SUPER STRANGE.

Do you have any idea why the mic stops recording when it’s inside the isovox? Apparently the problem is related to the sound booth and/or the software setting in combination with the mic. Is there no enough signal? Does the mic shut down because there is not enough sound? I really don’t have any idea what to problem could be, so hopefully you can help me out! Because I have this issue for over a month now.

Thanks a lot!! I hope to hear from you soon.

Kind regards,
Vincent (isovox)

========== Topic Merged With Original ============

Perhaps when mounting it in the booth, the XLR is not seated properly

Does the voice signal really slowly fade after some interval of performing?

I see little lights in the studio. Can you try with the lights off and any other power removed from the studio?

Remove the pad/tablet with the script displayed on it. Try it again.

Take the microphone from the stand and hold it or lay it (gently) on the bottom of the studio. Still broken? Try another test with it half in and half out of the studio.

Note nobody is expecting you to actually perform like this. We are in heavy troubleshooting mode. The goal is to be able to cause the problem whenever you want—and then get closer and closer to the actual cause.

Several suggestions such as failing phantom power are very unlikely or impossible. Any broken connection or failing XLR cable is likely to cause immediate and very serious sound problems, not gently fading out. Besides, a change of XLR cable was tried.

There is another layer of this that nobody hit yet. The problem seems impossible because it is. The posting is fake. This has happened before on the forum.

As we go.


Rather than dishonesty, it’s more likely their conclusion that the problem only occurs when the mic is mounted in the booth is incorrect. It could be an intermittent fault which by chance only appeared with the booth.

If it is a consistent correlation there could be confounding-variable,
e.g. the audio-interface consistently having a different (dodgy) power-outlet when the booth was involved.

That would be my guess.

the problem only occurs when the mic is mounted in the booth is incorrect.

Right. That’s why I suggested hand-holding it or laying it on the floor of the studio as a test.

XLR is not seated properly

Possible, but not likely. Bad connections don’t usually cause gentle fade-outs. There is no combination of bad connections at XLR pins 1, 2, and/or 3 that can cause these symptoms. Particularly because this is a phantom powered microphone.


Obviously I reconnected everything


  • different usb / XLR cables


I even returned the Rode NT1-A mic to the retailer. Their technical department checked the mic and found no problems and/or defects

Also See:

The crazy thing is that after waiting a while or a restart, the mic seems to work again.

So the connector plugs itself back into the bottom of the microphone?

There is one more. Move the studio/booth to a different part of the house and try it again. This is on the theory that the booth is set up in in a place subject to radio interference in that one place. It’s not the booth, it’s the location.

I’m waiting for the hand-holding experiment results. No mic stand. Talk for a minute and see if it fades out.


A bad ground connection (pin 1) can.

The phantom power is supplied through pins 2 and 3 with reference to ground (pin 1). The audio signal uses pins 2 and 3. If you lose pin 1, the audio signal connections are still OK, but the phantom power is cut.
(The reason that phantom power is supplied through both signal pins is to improve common mode rejection of any noise on the power supply.)

Here’s a fairly typical schematic:


If you lose pin 1, the audio signal connections are still OK, but the phantom power is cut.

Correct. That takes out that little Field Effect Transistor that runs the capsule. No FET, no sound. The two (or more) vibrating plates in the capsule don’t have enough horsepower to drive sound down the cable. The FET is required.

And we should remember that all this stuff works famously outside the booth—it is said.

Make sure the XLR is firmly connected, hand-hold the microphone in the booth, and shoot a sound test. We’re not after a Grammy here. We’re just insuring the sound doesn’t fade out if you do that.

We can’t actually see the system, so even though multiple XLR cables have been tried, I would want to look at the silver pins under strong light.

I still can’t make the connection between announcing inside the booth and the sound fading out…and back!

Except for the cat, of course. The bored to tears cat is playing tag with the cables behind the scenes. We need to get that cat a nice pasteboard box to play in and leave the cables alone.