Settings to Record through Zoom/Voicemeeter/Audacity

I hope all of you are well and your families are safe and healthy. I’ve enjoyed reading through the posts and getting a sense of community. Many ancillary questions have been answered, thank you.

Since the pandemic, almost all of my interviews have moved over to Zoom. The ease of use for most makes it superior to Skype (which is what I had been using). At first I seemed to have the correct setting and was able to record fairly decent sounding interviews. But just this week it stopped and for the life of me I cannot get everything synchronized again.

The settings I had success with are:

Audacity - Mic: CABLE Output (VB-Audio VoiceMeet), Speakers: (VB-Audio VoiceMeet)

Zoom - Mic: CABLE Output (VB-Audio VM VAIO), Speakers: VMAux Input (VBAudio VM)

Laptop - Mic: CABLE Output, Speakers: VM Aux Input

Voicemeeter - Yeti Mic for Input/Output

To be honest, I don’t completely understand why this set up worked in the first place (which is part of my problem) but even on these exact settings it won’t record in Audacity any more.


To select which input you want Audacity to record from, use the “Recording Device” setting in the Device Toolbar.

How to configure Zoom and Voicemeeter is beyond the scope of this forum. You may be lucky and someone on this forum may use Voicemeeter with Zoom, but otherwise Voicemeeter’s support may be a better place to ask.

I appreciate it. I can toggle the source of the recording, the problems lies in connecting Audacity and I assume VoiceMeeter. The call will be working… both parties can hear each other, but Audacity will only record my side of the convo. Hopefully I’ll get lucky with someone in here. But I will also look into VM forums. Thank you!


Got a problem about trying to record with a guitar program Boss Tone Central, by connecting my ME 80 multiprocesor effect to my computer through USB cable.
The cursor time line of Audacity turns red and doesnt allow to iniciate the audio record, it is blocked.



Hi, did you manage to solve this problem? Just happened to me as well. Zoom / Voicemeeter / Audacity worked perfectly (almost miraculously), then one day it just stopped. Would be great to hear from you.