settings for stereo cassette to music file [SOLVED]

Hello to all who might be able to help me with this…
I am using Windows Vista and have the version of Audacity 2.0.3. I am mostly sure I installed .exe. And I am using a, “super usb cassette capture” device by Emporor of Gadgets. (thats the maker of the cassette converter). Its basically a cassette to digital file conversion device.

Anybody who can help me… I am trying to copy some tapes that use hemi sync binaural for left and right ear sounds. When I listen through a cassette player directly through earphones, all sounds for left ear and right ear are how they should be on the original cassette recording. When I use audacity to make it a digital copy, this copy doesn’t give the correct separation of sounds for which ear they should be, when I review it. I do get reduced sound where it should be but not all the way reduced sound. Example: a voice says, “this is a test for your earphones working as they should, for listening of this cassette recording. You should be hearing this in only your [left] ear”. I do hear it in the left ear, but I hear a little in the right too, when it shouldn’t be able to be heard. I should only hear this part of the recording in the left ear. (and vise versa for when the recording changes the test to the right ear.)

So, I need help in understanding the settings and adjusting the settings of Audacity, to take a cassette recording and make a digital copy, allowing left and right sound of the digital copy sounds to be exactly the left and right sounds of the original recording.

I hope someone can help me, because I am running out of choices that will enable me to figure this out. The original recording is expensive to just buy all 36 recording in digital. I want to copy them to digital instead.

Thanks for any help from someone who knows the setting to take care of my sound equalization problem.


I think you’re expecting a little too much from the simple device you’ve bought. Tape always has a limited channel separation, because the tracks are very close together.

And if the separation is better on headphones, directly connected to the player, there’s also some loss in the electronics. That is to be expected, although a better design could avoid it.

Usually, you’re better off with an old Hifi cassette deck and a separate AD converter. Something like the Behringer UCA202.

There is no setting in Audacity that can get the separation back. There are some tricks to artificially emulate a better separation, by subtracting some left signal from the right channel and vice versa, but that’s just a trick and it will widen the gap in the middle.

There’s a good selection of plugins that do stereo expansion on the following page, but I don’t know if they work with Audacity. Maybe you should also download and install the latest Audacity, as 2.0.3 is fairly ancient?

There is also Channel Mixer. See for how to install this plugin, according to what version of Audacity you end up using.


When I listen through a cassette player directly through earphones, all sounds for left ear and right ear are how they should be on the original cassette recording.

Since you said ‘a’ Cassette player, I assume that’s different from the 'super usb cassette capture"… Does the ‘super usb cassette capture’ have a headphone jack? I’m guessing the headphone jack has the same separation problem you’re hearing in Audacity.

If the “cassette player” does not have this issue, it is possible to record from it. However if your computer lacks a blue Line-In separate from the mic port, you’ll need another USB device to record that cassette player signal. is a good recommendation for an extra USB device.


I am new here so I am not able to cite, very smoothly, who said what. I totally appreciate everybody’s reply here. I did not get a text saying there were people responding to my post, so I haven’t responded til now (i came to check the post just now). Wow, collectively you have helped me with making sense of what the deal was. It is all fixed now. It was the earphones. I used another pair of earphones and did choose a couple settings different, but on any of the settings I chose, the separation was waaay better overall. Andso all of this problem is solved. I appreciate all of you. Though one person did directly speak of the the earphones having this problem, and that was actually it. The other comments did help me see that one can choose different options. I had tried before the post, different earphones but somehow missed what a second time had found, so thank you very very much everyone. This posting and resolve has helped make more accessible for me a cherished and important set of 36 tapes, of which I can even listen with adequate to above average quality on bluetooth, through my computer! Total separated sound, yey!!!

We send an e-mail, but not a text, if you are subscribed to the topic. You are subscribed by default, but you can change this at bottom left of the topic.


Thanks Gale for the tip. I just subscribed so I can be a little more timely on my own subject :confused:

So I have one more question on this subject. It is an issue that has just come up after 2 successful full cassettes copied. This means I somehow have altered a setting somewhere. My digital copying halts now prior to completion. Example: Each tape is about 45 minutes long. It just stops at a certain point, when the tape is still going. Other than this, all is perfect in what HAS copied, it just won’t go til the end of the tape.

Assuming you are still using “Super USB Cassette Capture”, shut down the computer, wait a few seconds, then power it on.

Optionally you could then try setting “Audio to buffer” to a higher amount in Recording Preferences. The default is 100 milliseconds. Lower makes a stoppage more likely. If your stoppage occurred at a setting of 100, you could try increasing it, say to 200.


Yes, its the usb cassette capture. Wow, simple as that. I just rebooted and it fixed my dilemma. I will keep that other setting in mind if a reboot doesn’t ever solve it. Thanks, Gale.

I’ll mark this as [SOLVED] and lock the topic then.

If you need more help at any time, please just start a new topic.