Setting VU Meter from Linear to dB

In reading through the tutorial on recording from cassette (Thanks, WC!), I got to the recording test section and found reference to setting sound levels wherein I learned that the VU meter readings can be calibrated in dB or linear. When I place my mouse cursor over the meters and right click I learn that that Linear is selected and dB is greyed out. I then looked at Edit > Preferences > Interface expecting to find a means of changing the calibration to dB but there was no means to do so there.

I have screenshots but don’t know how to post them (yet).

Could someone please point me in the right direction?

Other way round. The grey one is the one that is currently selected. You can’t select it because it is already selected. To change the setting, click on the one that is not greyed out.

If you need to attach screenshots at any time, please see .


Thanks for the responses!

That loud sound you just heard was me banging my head on the desk! Of COURSE the active one is greyed out! DOH!

And Gale, thanks for pointing me to the FAQ on posting files. Most helpful.
Dr. Dee Avatar.gif
Thank you, both, again!!!