I’m using Windows 7, Audacity 2.3.3

I’m a long-time user of an old version of Audaciity and since upgrading to version 2.3.3 have experiended some very odd behavior with such basic tasks as selecting an area and changing the amplification of the selectyed area. (Please note: I have visite the Audacity user help guide, manuals, tips and tutorials online but found them very confusing. Please remember I’ve been using an old and very simple version of Audacity which, naturally, had a fairly simple and easy-to-comprehend help guide!)

When I selecty an area of the (stereo) track and go to Effects-Amplify, then use the slider button to increase the amplification by (for example) +2.0, then click OK, the result can vary: sometimes the amplification of the selected area DECREASES instead of increases; sometimes it increases correctly on one (but not both) of the stereo tracks; and, even stranger, when it does amplify as intended, every area where I have changed amplification will, when I edit (select and then delete or cut or copy, for example) a different area, the areas with amplificationm changes will REVERT either to the original level or CHANGE to the DECREASE level (as stated above().

I have had these baffling issues occur many, many, many times and each time have used the “undo” task and then tried the same select and change amplification task again, and again, trying to discover what I’m doing wrong, but to no avail! Once again I repeat that the user manuals etc. have utterly confused me (for example, the how-to for amplification talks about “base” levels (which I know nothing about) changing or not changing (depending on circumstances which I also failed eto comprehend) and “track/tracks” (which I thought I knew about in the old audacity, wherein “trcvks” meant “stereo” and track meant “mono” audio files; but the new audacity manuals use “tracks” and-or “track” when referring to a stereo–2 channel–audio file).

I’m not complaining, I 'm just behind the times (WAY behindf!) I guess. It would be great to find an “Audacity for Dummies” manual for backward low-tech new-to-the new audacity users like me!

Any help, advice, links, etc. will be GREATLY appreciated!

I’m not seeing that exact behavior, but what happens if you click the Allow Clipping box?

Note that some formats can go over 0dB (MP3, floating-point WAV) and if they do, Amplify will default to attenuation (a negative dB change).

Thanks for the suggestion, DVDdoug. Tried it and the result was the selected area, with amplification of 3.0 and “allow clippintg” selected, resulted in the correct amplification on one of the stereo tracks, but not on the other.

The audio file I’m having this problem with is a WMV and has short (1 second or less) bits of sound, each one seperated by silence lasting anywhere from 1 to 10 seconds (it’s a sound-effect clip of wild owls). I wondered if the audio file type and/or the silent spaces between sounds could be the problem, so I tried the same task on an MP3 stereo file. The ampllification worked perfectly (and without the “allow clipping” option selected). However, the MP3 file contained various music pieces, each lasting 4 to 6 minutes, with very short (1 to 2 seconds) silent spaces between them. Just wondering if it’s the lengthy silent areas between brief sound bits that is causing the problem on the WMV stereo file. Also wondering if the WMV file is “bad” since it’s a free sound-effects clip downloaded from a website. I’ll keep testing with other WMV and MP3 files, including more sound-effects clips in both file formats, from the free website, and post the results ASAP.