Select all, but why?

when using highpass, lowpass, normalise etc Audacity (3.3.3 and probably an earlier version as well) all of a sudden wants me to select all first.
in older versions this was not necessary: you just selected the part you wanted to adjust. Why this change …? Can we get rid of this extra handling in the prefs …?

The option to “select all” as the default is in preferences …

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.