Screenshot Feature - Captures Screenshot screen too

Im a new user so installed the latest version last night (V3.0.0), im on Windows 10 Pro 20H2 build 19042.867.
When I used the built in screenshot feature last night it worked as expected, only saved the section the button pressed related to. Today I tried to use it but it captures the screen used to select which screenshot to save.

I did a search and found a few posts but they was for an older version, the posts contained no fixes for the issue.

The PC was put into sleep mode last night when i finished using it and it was the first thing i went to when i woke it. Absolutely no changes was made in between, i restarted the PC and uninstalled, restarted again then installed but problem persists.

I know I could use normal screenshot and cut or use the snipping tool but both are slower for me, plus I get bugged by not being able to work out why its broken.


There’s currently a problem with the screenshot tool.
The first time it is used in an Audacity session it works correctly. Attempting to use it again produces rubbish. The get the screenshot tool working again you have to shut down and restart Audacity.

This bug is logged on the Audacity bug tracker. It has not been fixed yet.