Saving "Empty" Audio Files

Hello Everyone!
I have an older MXL USB 006 microphone that has always worked perfectly. In the past, I have made many recordings with it and all was well. I recently tried to record some sound effects for a video I am working on, and everything seemed to be working as expected. Until it came time to export the sound… I could play the recorded sounds on the Audacity program, however after exporting, the track was dead silent! Any Ideas?? Thanks!
BTW, Running Audacity 3.3.3-x64.
Windows 10 / 120GB RAM

According to whom ?

What happens when you import the exported file back into Audacity ?

Jademan, Honestly, I didn’t try to import the silent file back into the program… I didn’t see the sense to… I edit a lot of sounds in this program, but for some reason there is no sound on playback regardless of what format I save it as… I will try to import one tomorrow, but I need sound on the exported file in order to use it…

So when when you import the file back in, you should either recognize it or not. That should tell us something right there.

BTW, when you load it back in, load it using the Recent Files feature.

Hey Jademan, I’m confused… Made a new recording this morning, followed your instructions and yes, the sound was there (in Audacity) also opened file without using the recent list and it loaded again… Just no sound when trying to play on computer… This has never happened before

Can you be more specific? Do you see the waveforms when it loads in Audacity ? Does it play in Audacity? When you say no sound when trying to play on computer exactly how are you asking your computer to play it ?

I can think of a couple of possibilities…

When you plug-in a USB mic, sometimes Windows switches to the USB device for recording and playback. Some USB mics have a headphone jack and some don’t, but Windows may not know.

If you have a stereo recording with left & right channels identical but out-of-phase (one channel inverted) you’ll get silence when played-back in mono (like on a cell phone) or when exported to mono. And if you re-import that mono file, you’ll see a flat line (silence). That should NEVER happen “accidently” with a USB microphone.

Hi Jademan & DVDdoug,
I noticed the USB mic must be plugged in prior to opening Audacity, Yes, I get soundwaves, and the recorded file will only play on Audacity. Will go through the motions of playing the track using Window’s media player or media player, however there is absolutely no sound during playback. Everything is great if I only playback on Audacity program, which defeats the purpose of my intention.
The mic records on both channels in Audacity, I haven’t had an issue seeing blank waveforms, just playback.
Thanks again!

OK, just to address DVDdoug’s suspicion about phase inversion, can you try Generating a 440Hz Tone, then Ctrl+D to duplicate the track then Pan the first track to the left and the second track to the right, then export and see if you have the same issue.

Hi Jademan & DVDdoug, I followed the instructions for generating a tone and it exported just fine. The mp3 played as expected. I looked and the recording device was set on primary sound capture device, I changed it to Microphone (2-USB Audio CODEC) and tried another recording… It still did not play the exported sound (Would play on Audacity) I’m at the point where I’m going to chuck this USB mic and try to record in another fashion…
I’m sure there is something I’m not wrapping my head around, but I’m old school and used to things working as they are intended to. :wink:

OK; so just to continue along @DVDdoug 's logic, you could use the drop-down arrow at the left of a stereo track to “Split Stereo Track”, then click Select on the lower right-channel track, and Effect > Special > Invert. You won’t see any visible change (unless you zoom in a great deal). Then do the export. See if that “fixes” the issue.

Jademan & DVDdoug,
Thank you so much for all your assistance! I have a set of Bose companion 5 USB speakers I didn’t even think to mention earlier, but after being disgusted with the whole thing I packed up the microphone and was going to delete the “recorded files”… No clue why but I clicked on one and it played!! Apparently, after recording I’m required to unplug the mic to play the files. Made several new recordings and happy to say it is working great! Must be something along the lines DVDdoug had mentioned?? Anyway, Thanks again guys!!

This topic was automatically closed after 30 days. New replies are no longer allowed.