Saved as incorrect file type and can't open the file.

I know I likely botched this one since I can’t find anything that has worked in the forum so far, but I thought I would check.

I just finished a long editing session and exported the file. It came up with a message that I now realise suggested I change the file name because it made it seem like it had an extension other than mp3. But like an idiot I didn’t read it and assumed that it was just a message asking if I was sure I wanted to save over the existing file.

I now have a file saved on my computer with no obvious file extension that seems to think .041118 is the extension.
I tried importing as raw data and it’s just noise.

Is there any way to rescue this or am I re-editing the whole thing?

BTW - Didn’t save an audacity file because I thought I was done. Using a mac on El Capitan.

Thanks for any advice.+


So that would be April 11th, 2018?

Right click the file > Get INFO.
When it opens > More INFO.

Do you have enough original material to edit it again if you have to?

Were you trying to go directly to MP3 from the timeline? Have you done that before successfully?

When the INFO panel appears, screen grab it and post it here.
Shift-Command-4 and drag a box around the INFO panel. It should post a “Screen Shot…” on your desktop.
Screen Shot 2018-04-12 at 19.22.36.png