samson q1u usb in audacity beta

I am using the windows drivers for the microphone. Running on Windows XP.

I am having trouble recording in Audacity beta, using the same control panel and Audacity preferences settings as in audacity stable where I can record fine @ mono 44100Hz 16 bit PCM

My problem is that the mic will only record up to ‘-8’ on the input level meter. There it seems to reach a wall. And clips at this point. In Audacity stable I can record normally up to ‘0’ before it clips.

I want to use features in audacity beta which aren’t in the stable version.

I can post screenshots if you don’t understand what I am saying - I feel that I haven’t explained it very well.

Can someone point out where I am going wrong, or what might be the trouble? I can answer further questions if you wish me too.

I have now tried changed the device (MME: Samson Q1U) channels to ‘2’.

And although it now records all of the left (it doesn’t get stuck at around -8 anymore) channel and some of the other right, I can just silence the right.

The microphone records fine in 1.2.6 with just one channel selected though.

This is something I’ve also noticed, and I’m not sure where the problem originates. It seems to be a subtle difference in the way audio drivers are used in the newer versions of Audacity. I have the same problem at working using an M-Audio MobilePre, it will clip at -3dB unless you record in stereo (though I think this is because both input channels are dropped by 3dB and then added together in order to record mono).

I wish I had a way to kill it, but until then your workaround is as good as it gets.

john_t, did you use the Softpre applet or did it work OK without it?

Sorry for the late reply jnak222. No, I wasn’t using the SoftPre, because when I tried to install it, my computer crashed and I had to roll back windows before it worked again.

However, I am now using a different PC on Vista-64bit and with an onboard Realtek sound thingy and the Samson Q1 mono recording problem is corrected with the latest beta version of Audacity. I don’t know whether it’s the new version of the software or the different PC, but it’s worth mentioning for anyone looking into this problem.