Running Audacity 3.1.3 on Monterey 12.0.1

I’ve not used Audacity for some years – I’ve now installed the latest version and am running it under Monterey. Input is set as USB Audi Codec. System Preferences>Sound and GarageBand both successfully receive and record audio. I get nothing on Audacity: yes software playthrough is enabled and I’ve tried both starting Audacity by clicking on it and by executing Terminal>Run Applications/Audacity/ – both ways start Audacity correctly – what else am I missing? :slight_smile:

Have you given Audacity permission to use the “microphone”? See this post:

– Bill

I’m having the same issue with 3.1.3 not seeing audio coming from my 828MKII (OS 12.0.1). Quicktime audio is able to record audio but it’s very faint…) And yes, Audacity (along with my other audio apps) have permission to use the “microphone” in Prefs.

Thank you for the mic information – I’ve done that and now get audio, but it’s very distorted and I can’t adjust the input settings - so another battle

I’m having the same issue:

I’ve not used Audacity for a number of years and tried to use it recently; everything seems to be set up fine, but it will not record.

I’m running Monterey 12.1, Audacity 3.1.3, checked that Audacity’s authorized to use the mic (it is), and I’m using an Audio-Technica AT-LP120X as my turntable. No joy.