Rode NT USB not working in Audacity

I connected my Rode NT USB and Audacity shows it as my recording device. When I try recording, nothing happens. I’ve tried everything I can think of and have searched online for solutions, but nothing seems to work. I’ve used my microphone on Rode Connect and other programs on my computer and it works just fine. Not sure if there’s something in Audacity that I need to do.

To check that Windows is seeing your microphone, do [Windows-key]-R, then “mmsys.cpl”, and select the recording tab. You should see the vertical bars to the right change as you talk into the microphone.

In Audacity, you might wish to do Tools > Reset Configuration. After you plug in your microphone, do Transport > Rescan Audio Devices, then repeat your Audio Setup. And select the Rode as your Recording Device. You might also check that the level controls on your Meter Toolbar are moved all the way to the right.

Thank you! I did the steps in Audacity and now it works. I really appreciate your help!

This topic was automatically closed after 30 days. New replies are no longer allowed.