Resolving Noise Floor at "-inf DB" ??

just did an ACX check on a narration - The Peak and RMS were fine - however, the Noise Floor = -inf dB Warning (too low - Dead Silence sounds unnatural).

This is highly unusual as my typical that my Noise Floor is too high.

The file sounds good, actually very good from a noise quality perspective.

Any tips on resolving this issue?

just to clarify “resolve”…i mean fix the file ive recorded already - cant afford to go back and re-record 3.5 hours

It’s good to know that Audacity uses a super sound system internally to keep from damaging your show as you apply effects, filters and corrections. So given that, it’s pretty certain you didn’t actually shoot sound at -infinity dB. But it can seem that way if you Generate > Silence and stick that into your show. ACX Check measures the quietest part of the show and ignores everything else. This will be the generated silence bit.

What you’re supposed to do if you need extra “room tone” to cover up mistakes or extend a silence gap is make it from your actual performance. As it said in the ACX Check, that will sound a lot more natural than periodically dropping into the Blackness Of Space silences. Those can be a problem if you’re listening to the book on headphones.

You should go back to the safety backup you made when you got done reading and before editing and start editing again.

If you haven’t closed Audacity since you started editing, you can Edit > UNDO your way out of this. If you’ve been saving Audacity Projects under different names during the edit, go back to the earliest one and start from there. Audacity Projects do not save UNDO. Sorry.

If all that fails, you need to go back to each of the edits where you covered up something with Generate > Silence and remove it and replace it with natural Room Tone. You can tell if you got them all because ACX Check will keep returning -infinity until you do. Hint. You can evaluate small chunks of the show rather than the whole thing at once.

This is where The Producer gets to decide if all that work is going to take longer than 3-1/2 hours.

Then, when that settles out, you can post a sound sample on the forum and we might be able to solve your noise problems right up front and eliminate a lot of work on-going.

https://www.kozco.com/tech/audacity/TestClip/Record_A_Clip.html

I’m not a reader, but I was able to shoot a simple sound test and submit it (back when they allowed us to do that) and it passed ACX technical standards—well—with only simple Audiobook Mastering. No Noise Reduction or other tricks. This can be done.

Koz

Note - I did not use Generate> Silence. Looks like i will need to spend time with the orginal file and Painstakingly figure out where to introduce some noise/tone, haha.

Just generate a very faint (-70dB) Brownian noise track the same length as your reading.

Optional: AutoDuck the noise track with the vocal of you only want noise when you are not speaking.

“Edit menu > Remove Special > Silence Audio” will also produce absolute silence.

If, when you ran the ACX Check effect, your audio selection included some empty track space, that could cause the warning as ACX Check reads empty space as absolute (-inf dB) silence.

I did not use Generate> Silence.

-Inf dB came from somewhere. You didn’t shoot that with your microphone system. Effect > Noise Gate? You mentioned having noise problems in your performances. Noise Gate is one of the “miracle” cures that people go for to rescue a noisy performance. I think it’s actually recommended in one of the ACX tutorials, but Noise Gate is hard to adjust and it can cause odd noise pumping and background noise between words to not match the noise between sentences. It’s one of the tools that work really, really well if you don’t need it.

I still wouldn’t mind hearing that ten-second voice test. We may be able to save you a lot of work next time.

https://www.kozco.com/tech/audacity/TestClip/Record_A_Clip.html

Read down the blue links. They’re very short and they cover common errors. It’s super good to know going-in what you’re trying to fix. ACX Check won’t tell you. It’s a pass/fail tool. There are common noise problems that are so common they have pre-baked fixes, (frying mosquitoes and mains hum for two examples).

Koz

I am attaching…

  1. a WAV files cut from my overall master WAV file - it has a few seconds of room tone, followed by initial narration. when i run the ACX check on this section, it actually passes noise floor but fails peaks and RMS.
  2. ive attached a screenshot of the ACX check for this short section
  3. i have also attached a screenshot of the ACX check for the entire 3 hour 10 min WAV file

before i typically convert to MP3, i run only these 3 Effects below based on Audacity tutorial - this usually resolves my Peak, RMS, and Noise floor to pass the ACX check. i never apply any other effects.

Prepping a Recording to Achieve ACX technical limits
Select the whole reading or chapter by clicking the Select button at the bottom of the Track Control Panel.
Effect > Filter curve… > Manage > Factory Presets > : Low roll-off for speech > OK.
Effect > Loudness Normalization…: Normalize RMS to -20dB > OK.
Effect > Limiter: Soft Limit, 0.00, 0.00, -3.50dB, 10.00, No > OK.
Analyze > ACX-Check.
The first two readings, Peak (no louder than -3dB) and RMS (between -18dB and -23dB) should be nearly perfect. If the noise is quieter than about -65dB (-60dB limit), and the show sounds reasonable, you may be done.
****The tool settings are sticky and you don’t have to keep typing them in. If you do no other editing, mastering a chapter comes down to:
Select.
Effect > Filter Curve… > OK.
Effect > Loudness Normalization > OK. (note the need to change LUFS to db)
Effect > Limiter > OK.

how do you suggest i resolve? thanks!!



btw, also attaching a screeenshot of ACX check of the MP3 of the first 15 mins after i ran the 3 effects i noted - you see even this passed. so something occurred between this time and completion of rest of file that made the noise floor fail
Screen Shot 2020-09-23 at 10.02.21 AM.png

Thanks for the sound file.

First audiobook?

I mastered it and it did pass ACX Check, but noise did it by fractions of dB not the recommended 5dB. -60.29dB, not -65dB.

Nobody can read directly into ACX. Or if you do, it was by accident and you can’t do it twice. You’re stuck with recording close and using the mastering steps.

This is the approximate recording standard. Wave tips occasionally at about half way. This illustration is an actual non-symmetrical voice towards up. Some people announce like that. Sometimes a microphone can do that. There is one insanely affordable microphone which does that to everybody’s voice.

The bouncing sound meter should occasionally try to turn yellow.

StandardRecordingLevels-650w.jpg

Your “Opening Room Tone…” sample doesn’t have very good Room Tone.

[Shuffling, shuffling, adjusting pants, settling in, arranging pens and pencils, breathing, hitting the desk] “Welcome to AWS certified…

This is the classic place where you would be intentionally recording clean, clear room tone and duplicate/copy/paste that wherever it’s needed.

I think there’s a microphone defect. I hear sharp frying sounds instead of gentle, spring rain in the trees of normal microphone noise (ffffffff).

-60dB background noise, in English, means your noise has to be a thousand times quieter than your voice. Nobody gets that relationship until the first time they set up a microphone in their house or apartment.

It’s also possible you are recording your computer fans or other ventilation or air conditioning noises in the room.

And that brings us to voice quality. When you pass the actual ACX company version of ACX Check, you then have to pass Human Quality Control where a real person evaluates theatrical quality and your ability to read. You can read OK, but it sounds like you’re recording in a bathroom. ACX’s ideal is sitting across from somebody telling you a fascinating story over cups of tea, not talking to you down a long hallway.

There is no fix for echoes. “Big Room” sounds are permanent, so you have to not make them during the recording. There are a number of relatively simple fixes for this.

https://forum.audacityteam.org/t/too-compressed-rejection/52825/22

You may have a content problem. Can I buy your presentation on Amazon as either a real book or eBook? That’s a step one requirement. There was one poster trying to publish both at the same time. It wasn’t fun.

There is also a list of book types they don’t like. Scroll down.

https://www.acx.com/help/200878270

Koz

appreciate the feedback.

whats the bottom line here on my current 3+ hour WAV? are there any steps I can take in audacity to remedy this -inf dB issue? i see you say you “mastered it” to get it to pass - can I replicate? how?

please advise. thanks!

appreciate the feedback.

whats the bottom line here on my current 3+ hour WAV? are there any steps I can take in audacity to remedy this -inf dB issue? i see you say you “mastered it” to get it to pass - can I replicate? how?

please advise. thanks!

You may be able to find the “-inf” section by selecting the entire track, then
“Edit menu > Clip Boundaries > Detach at Silences”
(See: https://manual.audacityteam.org/man/edit_menu_clip_boundaries.html#detach_at_silences)

Store-bought $oftware can reduce room-reverb, but the cure is almost as bad as the disease …

The real cure is to treat acoustically-treat the recording-space …
https ://www.youtube.com/c/BoothJunkieVO/search?query=treat

i see you say you “mastered it” to get it to pass

Screen Shot 2020-09-23 at 10.40.10 AM.png
Right out of the instructions in the wiki. When I got done, I ran Analyze > ACX Check.

Screen Shot 2020-09-23 at 7.22.23 AM.png
I didn’t do anything magic and technically, that does pass.

You’re not submitting for audiobook are you? You’re missing too many of the goals, formats, and restrictions. They’d like it in chapters and the chapters can’t be over 120 minutes long.

https://www.acx.com/help/acx-audio-submission-requirements/201456300#120-minutes

Koz

I found a video that advised using Effect/Special/Truncate Silence and set it at maybe -80. This seems to work. Audiobook passes ACX Check. What am I missing?

Truncate silence at -80dB could remove any -∞ silence,
but it could reduce the gaps between words, speeding-up speech.