Rendered track increase in volume

Dear Audaciters :wave:

I applied some realtime effects to a track. Then, I rendered that track to check how the effects impacted the wave form. However, the new rendered track has much more volume than the original track with the effects applied. From my point of view, the should sound the exactly the same way. Let’s say, original track+effects should be = to the new rendered track with no other effects applied.

Am I missing something?
Thanks and best regards.

What effects did you apply? Does the rendered track just sound louder, or is the waveform “bigger”?
– Bill

Hi billw58. The wave it’s bigger, and that is normal because effects were added to the original wave (simple EQ, pro EQ and master). Although, I think they should sound the same, since the original track has the effects “On” when I hit the play button.

Obviously if you boost the bass (or boost anything) with EQ you are going to boost the volume. :wink:

If you are mixing, that’s another common problem because mixing is done by summation. (Analog mixers are built-around a summing amplifier but they have level controls for each input, plus a master control so it’s more of a weighted average.)

Audacity uses floating point internally so it has no upper (or lower limits) and it won’t clip (distort). But most file formats are limited to 0dB so you can get clipping when you export, or you can clip your digital-to-analog converter if you play it at “full digital volume”.

So… It’s a good idea to run the Amplify or Normalize effect to bring-down the volume if necessary before exporting.

And if you are boosting the bass… After you normalize the recording may sound quieter overall because our ears are not as sensitive to bass and most speakers are not efficient in the bass range.


Thanks for your kind answer. I understood it, but maybe I missed something when I posted the topic

Let’s see: if the original track has the plugins turned on, it wouldn’t be expectable that the rendered new track had the exact same volume (although with a bigger wave form)?

Let me add one more detail: I’m getting distortion on the new rendered track, and even if I reduce the volume with “Amplify”, the distortion is still there. I didn’t export the new track to WAV because first I need to understand what’s happening.

From your description is seems like the rendered track has clipping.

With the rendered track in the project, do View > Show Clipping.

If you see red clipping lines you need to reduce the volume of the track before rendering. Use the track gain control to lower the volume of the track before you render it. If you want to maximize the level of the resulting rendered track run the Normalize effect on the rendered track before exporting it.

– Bill

1 Like

There’s no red marks showing clipping, but there’s audible distortion of some parts.
I’ll normalize, for sure.

The question is why is the rendered track louder than the original track with plugins on. Shouldn’t be at the same perceived volume?

This is not making sense. If the exported WAV has clipping it should show when imported back into Audacity. If the track with real-time effects applied to it is clipping you should be able to hear that when playing it back.

Let’s try an experiment.

Instead of rendering the track, do a Mix and Render to New Track.

You can now play each track separately by using the Solo buttons on the tracks. What do you see and hear?

– Bill

That’s what I done. I mixed and rendered to a new track. Sorry, I thought I’ve explained that

I see the second track with a bigger wave, no clipping marks. I hear that track louder than the first and distorted at some parts.

The first track, with plugins turned on, doesn’t distort.

I just assumed this should work. That is, a track with real-time effects, and a copy of that track created with Mix and Render to New Track should sound identical.

So it tried it, including Simple EQ, Pro EQ and Master plug-ins. I pumped up the EQ to make the track louder, then used the track gain control to eliminate clipping. Then did the mix and render.

The two tracks sound identical when played back and using the Solo buttons to compare them.

You must be doing something different from what I am doing, but I don’t know what that might be.

– Bill

1 Like

Neither do I :face_with_spiral_eyes:
It should be just like you described

Bill, this is getting weird. My problem is the two first notes of the track distorting.
The rendered track is in fact at the same volume of the original track plus real time effects, with the exception of those first two notes. Those are louder. Probably a bug?

Turn off the effects one by one to isolate which one is causing the problem.

FWIW I don’t get this when applying your three effects to a track. But then again I don’t know what settings you are using.

– Bill

In Audcaity3 some VST3 plugins apply default settings when you mix & render. Those default settings can be different to what you’d set in real-time. A workaround is to pause, (not stop), playback, then mix & render whist paused. Then you get the effect you dialed-in in real-time.

It isn’t working either

It’s the Master effect causing trouble.
Top to bottom, MuseFX:
Compress mix bus gentle 12h
Simple Eq vintage vibe 11h
Pro Eq strings (default settings)
Master clean maximiser 9h

I’ve tried to reproduce your problem using your effects stack, without luck.

Can you do without the Master effect? Try removing it, then moving the Compress effect to the bottom of the stack. You really want to do compression as the last step, anyway.

As far as I can tell the Master effect is some kind of compressor/limiter (possibly multi-band, possibly with look-ahead). The Compress effect might give you the results you want.

You could also try the AudioUnit Multi-band Compressor effect at the bottom of the stack.

– Bill

As this is likely an issue with the Muse Master effect, you could report your issue here: