Removing vocals! HELP PLS!

I’m trying to remove vocals from an mp3 track. I import the song, select the “split stereo track”, click on the grey part of the menu (on my left) and select the 2nd track but when i go to Effects none of the features are in bold so I can’t select “invert”… can someone help me? THANKSSSSSSSSSS :wink:

Effects will be gray if you’re in Pause instead of Stop.

However, you don’t need to go through all that. We packaged all those steps in Effect > Vocal Removal.

Don’t fall in love with the idea, though. Most songs don’t let you take the vocals out.


Thanks a lot! Where do i find Effect > vocal removal?

Drag-Select the portion of show you want to operate on or select all and Effect (from the top menu bar) and scroll down until you get to Vocal Removal. It didn’t used to have options and it does now, but try it with the default values.

Something you can try to shortcut the process is expand the sound meters by dragging the right hand control point until they get really big.

Watch the meters carefully when you play the song. If the two meters bounce exactly the same, then Vocal Removal is never going to work. In the illustration, the meters are not the same and the tool may work.