Removing a single cursor "<" from the timeline

I’m using Audacity 2.1.2 on Windows 10.
I’m relatively new to editing with Audacity. In my last attempt, I somehow placed a “<” at the very beginning of a track and could not find a way to remove it. So, I took the “chicken” way out and dumped the track. However, the cursor arrow was still there! I’ve tried everything I could think of, checking each item from the menu selections; still no success.
So, I deleted the program from the computer and re-installed it. Opened the new install and voila - the same mark is still there. I’m unable to record an audio track as it creates a reverb-like echo effect.
Would really appreciate some advice!!

Do you mean arrows like this:

If so, that indicates that there is audio data in the track before the track start.
When recording overdubs (more than one track), this is normal due to “latency correction”. (See:

Thanks for the reply, but it is not those arrows. First, there is no audio on this track as it is a newly installedd version and I have not recorded anything.
This arrow (just one) is right on the time line (right at the 0.00 now)and it is pointing towards the left and it’s an arrow that you select when you wanted to do an edit. You find the your spot on the time line and you click the mouse. Initially, much earlier today, I was going to edit out the last 8 seconds of a recording. But somehow I messed it up and this “selection” arrow (for lack of a better term) wound up just to the right of “0:00” on the time line pointing at the 0.

I’ve attached a screen shot with the arrow noted in the red circle.
Thanks for any help!

Audacity Screen with Arrow Highlighted.jpg

It is the playback start position cursor, which is attached to the editing cursor. Playback and recording starts from there.

It is not the cause of reverb when you are recording. Tell us exactly what you are recording, using exactly what equipment (makes and model numbers are good) then we can help with that. If you are recording computer playback, turn off Transport > Software Playthrough.


Thank you very much for your reply. I had been using a second laptop to provide background music through my mixer and recording to the one I had the problem with. After reading your directions, I removed the check under “Transport - Software Playthrough,” and the echo/reverb was gone when I recorded a couple of voice tests.

I would have loved to test it with the music from the other computer, however it has been wallowing in a Windows’ RESTARTING hell since overnight. I just tried a suggestion to break the cycle and hope to record the music soon.

Again, thank you for your suggestion. It is sincerely appreciated.

If you were recording the mixer and software playthrough was causing reverb to be recorded then you’re probably recording from the wrong input or not wearing headphones.


Thank you again, Gale. That was a part of the problem, exacerbated by the fact that:

  1. I haven’t worked with audio systems, etc. in over 20 years and,
  2. I’m using a new mixer which I’m still in the process of learning at the same time as having to deliver this podcast. Thus, I had not set it up correctly.
    Add those problems together and there’s my problems!

Again, thanks for your assistance and patience. Have a nice holiday.