Recovering lost audio files

Today I conducted a phone interview and recorded it successfully through Audacity. However, upon “Saving Project As”, Audacity unexpectedly “shut down”. Thankfully files were saved but they now exist as quicktime files in 5-6 seconds in length. The .aup file which is on my desktop is unable to be opened and says, “Error opening project: Error-unclosed token at line 562”. Is there any way to recover the interview itself or do I need to spend my time piecing 4 second soundbytes to put the interview back together? Thank you very much for any help you’re willing to offer.

You can upload files to this board, any chance you could upload that .aup file? It didn’t get saved correctly, but it might be salvageable.

The other options are on this wiki page:

Thanks so much for your help!

I’m having the same problem. The program crashed right as I was exporting to MP3, and when I tried to open the AUP file, I got this error. I looked at the link you posted above, but there was nothing there that would help me. Is there something else that can be done, or is this a total loss? I tried to upload the file, but the board wouldn’t allow it.

Please let me know, I’d really like to save this if at all possible. Thanks!


You have to put the file in a .zip folder. In Windows you can make a compressed folder by right clicking in Windows Explorer and selecting New → Compressed (zipped) Folder.


I thank you for any help you can offer. (32.7 KB)


That file just ends dead cold, your computer must have crashed pretty hard. This is the end of the file:

<waveblock start="4346878" >
				<simpleblockfile filename='' len='262144' min='-1.000000' max='1.000000' rms='0.219509'/>
			<waveblock start="4609022" >
				<simpleblockfile filename='' len='262144' min='-0.996936' max='1.000000' rms='0.287845'/>
			<waveblock start="4871166" >
				<simpleblockfile filename='' len='262144' min='-

There is definitely some data missing here, and I don’t think there’s any way to fix it directly. Your only hope is that something on this wiki page helps:

I don’t have any experience using any of that stuff, but we do hear that it sometimes works. Not always though.

I should have included the .bak file in that zip. Would that help you any? When I open it in Audacity, it shows all the tracks, but no content in any of them and warnings pop up that say files are missing.


If the backup .aup file doesn’t work either than I think it’s down to the Crash Recovery stuff on that wiki page.

Thank you for your time!

iletmyselfbelieve.aup (8 KB)

If you have a problem, please explain what it is. If there is an error opening the project, what does the error say?

Please note, the .aup file you attached is truncated. Audacity will not open that. If you have the .aup complete but cannot open it, try replacing all the instances of “Ścieżka” in the file with Sciezka.

If you want to use accented characters like “Ś” in projects, please use 1.3.13 which has proper Unicode support: