Records voice, but not instrument on Dell

Help would be appreciated:

Using Win 11 with Audacity 3.2.1 but same problem on the latest release.

Recording provide a garbelled voice, and No instrument recordings. With recorded music having vocals, the recordings go “in and out” triggered by sections having dominent vocal content… Apparently a voice selective filter that removes music (and noise?) is running in the background.

Tried the USB mic on Windows 10 using Windows Sound Recorder - all work perfectly.

Did these three steps:

  1.  Go to Settings > System > Sound > More Sound Settings > Communications. Set "When Windows detects communications activity" to "Do nothing."  It appears to be set to "Reduce the volume of other sounds by 80%" by default.
  2.    Go to Settings > System > Sound > Input > Microphone.   Set "Audio Enhancements" to Off. The default is "Device default effects."
  3.     Verified Drivers same working drivers used on  Windows 10.

Nothing has been resolved…

This makes recording impossible using Windows 11.

Ouch do I need to revert to Win 10?

Has anyone solved this on a Dell with Windows 11?

Help appreciated,

Dell Laptop:
|Processor|12th Gen Intel(R) Core™ i7-1255U 1.70 GHz|
|Installed RAM|16.0 GB (15.7 GB usable)|
|System type|64-bit operating system, x64-based processor|

1 Like

There can be a second layer of audio enhancements you need to turn off. On DELL computers it’s called MaxxAudio.

Great to know! how do I turn it off…

I removed it from the start menu and that didn’t work.

It still seems to install…

Should I uninstall it???

By the way Thanks for your reply!

Do as Trebor says… Go To System Settings (CogWheel) etc and set it Off… not the taskbar

Thanks Trebor and AndyMusik
I do appreciate the replies… I am despirate to record…

I went to System selected Apps > Installed Apps > MaxxAudioPro

Then selected Background apps permission and selected “Never”

It still doesn’t record. I must be missing something or not familiar enough with Win 11…

Please let me know if this was what you intended…


I have Uninstalled MaxxAudio Pro and I still can only record voice no guitar.

Though one for me to figure - no enhancements on USB mic, works fine on win 10 system,

Hmm really nasty…


Do as Trebor says… Go To System Settings (CogWheel) etc and set it Off… not the taskbar
And… don’t install any more software… Goto System Settings …Sound…
it should work on Windows 11 same as windows 10…You need the correct devices enabled and selected.
If you have fiddled with all the preferencess settings… Goto Audacity Menu …Reset Configuration.
Try is it working in windows… do you see the blue level bars rising as you speak into mic.
It needs to work in Windows first then pick these devices in Audacity.
Try Host in audacity Windows Direct sound … switch off Overdub and Transport passthrough

Thanks for the useful recommendation from Trebor and AudyMusik:

Hope this is useful to others.

Finally resolved and it did involve MaxxAudio Pro - now Windows 11 will record music…

  1. MaxxAudio Pro that was originally loaded on the computer in July 22. MaxxAudio Pro would not toggle noise suppression settings on/off. It seemed to be frozen in the noise suppression on state.

  2. Uninstalled orignial MaxxAudio Pro and it still would not record instruments.

  3. Then reinstalled MaxxAudio Pro (probably a later version) and then toggled the Environmental Profiles to Recording studio and it now Windows 11 will record music.

Conclusion: Apparently the orignial installation of Maxx had issues that prevented disabling the “noise suppression.”


This topic was automatically closed after 30 days. New replies are no longer allowed.