Recordings sound like they are playing back at xx speed

I have an audio board (Peavey 24FX) that has a USB output that is feed into my computer (Windows 7 Pro). Windows sees the USB interface and I can select the USB Peavey Device in my devices selection in Audacity. When I record the sound from the board (of which I can hear in the room and it sounds normal), the playback from the recorded file sounds like chip muck talk. I have contacted the board manufacture and spoke with their support. They say that it is a sample rate issue. They also confirmed that their board is providing a sample rate of 48KHz. They recommended I setup Audacity to do that same. I found the sample rate under Edit → Preference → Quality. I changed it to 48000 Hz and tested it again. I get the same resulting fast talking recording. I also tried 2 settings higher and two settings lower. Those settings also produced the same fast talking recording result. What I’m I missing? Any suggestions or thoughts?

Thank you for your help!

You have to set the sample rate in Windows too. See (scroll down a little in that question).


Thank you for the link you provided. I am assuming you are referencing the following questions and answer in the FAQ:

Why is my new track out of sync with the previous ones, or sounds crackly or at wrong pitch?

I have performed the following task:

Using the same device for playback and recording.

I have the current windows default driver for my Peavey 24FX audio board and that the firmware for the board is the latest version. (Actually did this one prior to my initial post)

Crackling and clipping are not my issue.

Resample is grayed out for me on my system.

I have set my Project Rate to 48KHz as that is what the sound board manufacture requires. I have confirmed that Help > Audio Devices Info … says this rate on my record device 6 is supported.

Since I am recording through a USB device, I have confirmed the project rate (Audacity) and the Advanced setting on the recording device is set the same … 2 channel, 16-bit, and 48000 Hz. My USB device doesn’t allow me to change this setting … it is grayed out.

I have also replaced the USB cable (just a troubleshooting step) and confirmed it goes directly from the sound board to the computer … no USB hub.

I have also tried it with both MMC and Windows DirectSound. With the Exclusive Mode checked. (These boxes were already checked).

I have confirmed that I can correct existing recordings by using Effect > Change Speed. However it is very hard to get that so it sounds right without causing it to sound like it is in slow motion.

I just want to confirm this is the question you are referring to and ask if there is anything else that I might be missing.


Also, I confirmed that I have the latest version of Audacity 2.1.2. Thanks!

Did this ever work before in Audacity? If so, has there been a Windows Update or some other change since then?

If this is in Audacity, click the yellow Stop button.

Then you could try it with Windows WASAPI host and with Exclusive Mode checked or unchecked or with Windows DirectSound and Exclusive Mode unchecked. But if you only have one rate in Default Format in Windows Sound, the exclusivity should not matter if your Audacity project rate is 48000 Hz,

Are you recording overdubs against playback of an existing Audacity track? If so, look at the same settings for the USB device on the Playback tab of Windows Sound.

And what are you recording, exactly - a mic?

Is there a setting for sample rate in the mixer?

What percentage change is needed to make it sound right?

Does your computer have a blue line-in separate from the mic and does the mixer have an analogue output? If so you could try connecting from that analogue output of the mixer to the line-in.

Also what happens if you use the USB 2.0 “A” connection to record directly to a memory stick? Is that at the correct speed?