Recordings sound as if they were made in a tunnel

I am recording using line in and there is echo and very low volume. I checked the Volume Mixer and Check Audio Devices and RealTech HD Audio Manger and Audacity’s edit preferences and mixer board and everything else that I can think of. There was an item that fit this description in Audacity’s help, but the page was deleted.
Can anyone help me out?

It’s been moved into the “Frequently Asked Questions”:

Thanks, folks, for your help. I followed the instructions an updated my driver, but I still have the reverb. After I did all that, I went back and right-clicked the speaker icon and went to Sounds and unclicked “Listen to this device.” Between updating the driver and then unclicking that listen to this device button, it finally worked. I had tried unclicking that button before, but it wasn’t until I updated the driver and then clicked it that it worked.
Thanks, again, for your help.

I have used Audacity for several years to do a weekly radio program. Three years ago I switched computers from Vista to Win 7 (64 bit). Now all of those old programs sound like they were recorded in a tunnel on any device I’ve tried. (Computers-Mp3 players) I’ve tried switching the bitrate up to 3X, filters and changing “echo cancellation”. Can these old Mp3’s be saved? (They were excellent recordings when broadcast and the current ones are fine also) Thanks.

If you have not edited any programs but some sound in a tunnel and some don’t then it is variability in the devices that you play the programs on.

If you recorded a program with a reverb or tunnel effect turned on in your sound card or in Windows, you can’t remove it.


My question is why didn’t any of them sound that way when they were recorded on any device, and they all do now on any device? Thanks

Sorry, but we can’t see your computers and devices. If you are talking about computers running Windows Vista or later, you won’t know what the recordings sound like until you turn off all the sound effects (in the sound card as well as in Windows).

Obviously if you are talking about a file sounding like a tunnel in a standalone MP3 player that is not connected to a computer, the file IS like that and must have been recorded that way with your sound effects turned on.


I am obviously not being clear. Let me try one more time. These recordings sounded fine when I made them, to me on my computer and the producer at the radio station and the broadcast itself. Why do the same files (150 of them) have an echo now, to me on my computer, and the producer at the radio station ? I don’t want to appear dense, but they weren’t recorded with the echo. They worked fine, they were broadcast! This is three years of work I don’t want to lose. Thanks

Assuming that these files have not been changed by you or anyone else, files do not suddenly change all by themselves, other than perhaps if there is damage to the storage medium that may cause corruption, but that would not cause an echo.

Encoding to MP3 or any other “lossy” format (Audio file format - Wikipedia) will always reduce the sound quality. That loss of sound quality is irreversible, and is why we strongly recommend keeping a high quality backup / archive copy in a lossless format (Audio file format - Wikipedia)
If you have an MP3 at 128 kbps, and re-encode the MP3 at 320 kbps (the highest standard MP3 quality setting) then the sound quality of the 320 kbps MP3 will be worse than the 128 kbps version that it was made from. The first 128 kbps encoding reduces the sound quality a bit, then the second encoding reduces the quality a little bit more. There is no way to recover the quality loss, other than to go back to a high quality lossless format original or backup copy. This is one of the main reasons why there are so many bad quality MP3s on the Internet. It’s like making a photocopy of a photocopy - the quality gets worse with each generation.

I ignored that because I assumed the files already sounded like they were “made in a tunnel” before you tried to re-encode them (which is pointless, as Steve said - you can never improve a file by re-encoding it, only keep it in the same quality if you use a lossless format like WAV).

But generally if the files really sounded OK before, encoding them at a high MP3 bit rate would not add a tunnel effect or make them severely worse.

I suggest you post a few seconds in WAV format of what one of these recordings sounds like before you re-encode it. Please see for how to post an audio sample. If we hear nothing wrong then you will need to turn off the sound effects on your computer (as stated before) .