Recording's playback volume is low!

I know questions similar to these have popped in these forums for years- I’ve looked through as many as I could find and tried as many of the suggestions as I could- but my problem continues.

My setup consists of a new AT2020 condenser microphone hooked to the Focusrite Scarlett 2i2 3rd Gen with a 15 foot Livewire Advantage XLR cable. I’m running Audacity 2.3.2 on Windows 10, and have decent AKG earbuds plugged into the interface through a mini jack adapter. Phantom power is turned on, I’m using line, input/output is all connected.

The Focusrite Control shows the microphone is working at the right levels, and I am able to import an mp3 file into audacity with normal playback volumes. I can control the volume coming from my headphones with the interface, and I can hear myself perfectly when I speak into the mic, even as I am recording. But once I click that playback button it is barely audible and the track will barely register anything, to the point where I first thought it was not recording at all.

I have tried…
turning on the boost input +20 dB,
disabling HP noise cancellation,
changing the volume of all playback and recording device in audio control,
recording with more gain,
changed the recording and playback volume in audacity,
plugging and unpluggling,
turning phantom power on and off,
redownloading audacity 2.3.2,
making sure my computer was set to record stereo,
going to communications on Microsoft control panel and changing to “do nothing”,
and checking the audio interface’s properties in both playback and recording sections of the Microsoft control panel

I’ve spent around two days and NOTHING has helped. Using the normalizing effect in Audacity seems to be the only possible thing to help the situation, but it’s far from ideal. I need to record vocals, instruments, import tracks, and edit. Any help is appreciated, I don’t know what else to do!!! :cry:

What level is shown in the windows sound control panel for your recording device? Do you see green bars to at least the halfway level alongside the device? In audacity when you use “click to monitor” level meter does it show recording sufficient level? What is the peak dB level of your actual recording? All of these should approximately match. Have you checked the microphone permissions as per the pinned post?


I’ve come back today to trey to figure out the problem and I believe it all had to do with my gain levels. Oddly enough the effect of gain is now present in the recording playback as well. It might have been that my gain level was not in the right spot to begin with, before it did not affect the playback of the recording even at its highest. I’m glad it’s working out now though. I’ll keep an ear out if I notice any problems to make sure it did not have to do with the interface. Thank you.