Recording with Behringer U-Control UCA222

Audacity 2.3.3, Win10 Pro
Win10 updates has deleted the file: Behringer USB Audio Driver 2.8.40.
I am unable to record with Behringer U-Control UCA222. Where can I find the file? I can not find it on the Behringer web site? The web sites I have tried , try to put unwanted programs on my computer.

That file is a scam / malware. The Behringer U-Control UCA222 is a class compliant device, which means that it is natively supported by Windows. Most of the (many) sites that offer “Behringer USB Audio Driver 2.8.40” are trying to deceive people into downloading a program that gives them a back door into your computer. I would highly recommend that you run an in-depth virus scan of your computer, with an up to date and reputable virus scanner in case that software installed any viruses before Windows removed it.

What mixer would you recommend now to use with Audacity 2.3.3 to record tapes? Behringer is useless now.

The Behringer UCA 222 is not a mixer.
What exactly is the problem you are having?

I can not get audio into audacity. Audacity will not recognize the USB input from U-Control UCA222. I used it to transfer 25 reel to reel tapes about 3 years ago when the file was still working to MP3 files.

Please try this:

  1. Shut down your computer
  2. Ensure that the UCA222 is securely plugged into a USB socket on the computer (NOT via a USB hub, it should be plugged directly into the computer).
  3. Reboot the computer.
  4. Open the Windows Sound control panel (
  5. Open the “Recording” tab of the “Sound settings dialog”
  6. Connect your headphones to the UCA222
  7. Play some audio into the UCA222 and ensure that:
  8. You can hear the sound through your headphones
  9. The green meters in the “Sound settings dialog” respond to the sound.

What happens?

I could hear the audio through the head phones connected to the UCA222 but there was no response in audacity. On the recording device tab, there is no line in only microphones and speaker/headphone.

That wasn’t in the 7 steps I posted. If Windows does not see the device, then Audacity is not relevant to the problem.

Can you post a screenshot of that so I can see what you are seeing.

Windows does not see Behringer. When you go to my computer or sounds, there is no Berhringer found.

Windows might not call it “Behringer”. Windows might call it “Microphone”, or “Burr Brown”, or something else. A screenshot would be helpful. See here for how to attach a file to a forum post:

The problem is Windows. Win10 deleted Behringer USB Audio Driver 2.8.40. I can not find this file to correct the problem.No audio goes into Audacity but I can hear audio with head phones from UCA222. I need another device to transfer audio into Audacity.

If you can find the file Behringer USB Audio Driver 2.8.40 that I can download without getting unwanted programs,that would solve my problem. The web site does not have this file.

That’s because the file called “Behringer USB Audio Driver 2.8.40” has nothing to do with Behringer, and nothing to do with the UCA222. It is FAKE. It is a SCAM.

Try plugging the UCA 222 into a different USB socket and see if you can get it to appear in the “Recording” tab of the “Sound settings dialog”.

I have tried all of my USBs and it did not appear in the recording tab

Are you able to test it on another computer? From personal experience and many comments on this forum, these little Behringer devices are usually very reliable, but it’s still possible that one could fail.

Go to this site and it will explain what the problem is.

I’m very sceptical.
As one of the comments says:

Getting a driver from someone other than the manufacturer, seems incredibly risky, these days.

I totally agree. Getting drivers from someone other than the manufacturer IS incredibly risky.

Also, I have a fully updated version of Windows 10, and a Behringer UCA 202 (exactly the same driver as the 222 because it’s the same chip). It works without downloading anything.

If your UCA222 is now working, then I’m pleased that the issue is resolved for you, though my advice to other users remains:
DO NOT DOWNLOAD “Behringer USB Audio Driver 2.8.40”.

I have tried it on other computers and it didn’t work. Maybe I have a bad device. Could you recommend another brand that would do the same thing?

In the same price range there isn’t much competition other than other Behringer devices (such as the UCA-202 and UFO-202). There are cheaper devices, but they are usually rubbish.

For more money, there’s a lot of choice, including devices from (in no particular order):
Focusrite, Art, Boss, Steinberg, Zoom, Apogee, Presonus, Motu, IK Multimedia, Tascam, Yamaha, Alesis, Mackie, SSL, Shure, Alto, Korg, BandLab, Denon, Soundcraft, Swissonic, M-Audio, NI, Roland, RME, Laney, Avid, Line6, ESI, and many more.

Personally I’ve used several devices from ART, and like them - generally well made and robust, though I’ve also used good devices from several of the other makers listed above. I also have a Behringer UCA-202 which has been kept permanently attached to my hi-fi amp for about the last 10 years, and although the label fell off a few years ago, it still works perfectly.

I found the file U-Control UCA222. Behringer works now.