Recording wave is invisibly small

Previously the waveform when recording was high enough to be seen at the level I am recording. Now it is so small that it looks like a straight line.
I am using the built-in microphone on a Lenovo PC. I tried fiddling with the microphone volume; no luck.
I want any fix to be permanent.
If the amplitude is not visible, then I can’t edit the recording.
Thanks in advance for your advice.

Assuming you’re running Windows…

Make sure Windows “enhancements” are turned OFF.

If that’s not the problem try Microphone Boost.

Make sure you’ve selected the correct Recording Device and don’t select anything that says “loopback”.

…Or get close to the microphone and speak/sing loudly! :stuck_out_tongue:

You can run the Amplify effect, but very-low levels often indicate some kind of problem and boosting the volume will also boost any background noise.

You could also have the exact opposite problem. Manufacturers ship home microphones with intentionally low volume. High volume doesn’t sound very good and it makes the buyer send the microphone back. Low but clear volume makes the buyer think they’re doing something wrong—and keep the microphone.

No contest.

It’s possible you got the low volume by turning Windows Enhancements or some other setting off.


thank you for your responses. I’m not good at documenting what I have done. I messed around with microphone settings in windows and in audacity, and now when I talk or sing, the amplitude looks good. BUT when I play a violin it barely even records it. Standing in exactly the same place, playing way louder than I sing.

That sounds a lot like Skype/Zoom processing.

“Rapidly changing, complex vocal tones are probably somebody speaking so we’d better leave those alone—or boost them.”

“Clear, sustained musical tones are probably hum, buzz, or other interference or noise and we’d better get rid of that.”

Close Audacity and do a clean shutdown. Shift+Shutdown > OK > Wait > Start. Do not let any apps or programs start automatically.

Run Audacity and see if the sound improved.

Post back if that cured it, or changed the symptoms.


Thank you for your response and suggestion.

After shutdown and restart, audacity is displaying the same symptoms. The recording level for speaking and singing are fine, and the wave form is displayed acceptably. When I pluck strings on my instrument, standing in the same location as when I talk/sing, the recording level is lower and the wave form is nearly invisible.

We’ll note that’s not what I said. Clean Shutdown is where you hold the Shift key while you do a normal shutdown. This terminates all background processes and settings and cleans out any “stuck” configurations. Normal Shutdown and Restart don’t do that.


Sorry I misunderstood. Even though I have been using computers since the 1960’s, I still consider myself sort of naive. I will try this tomorrow morning. I am running version 11. I understand what you are saying as follows: click on the power icon and select shutdown while depressing the shift key. I had never heard the term clean shutdown before. Back to you tomorrow with results.

I performed a clean shutdown as you instructed. There was no change. Voice recordings were fine, but a violin plaing barely showed anything. Is there a way to send you files, or is there a way for you to look at settings?
Thank you so much for your help.

Continuing the discussion from Recording wave is invisibly small:

I have noticed that the speaker volume also affects the recording level. (Windows) If you’re trying to run a low volume to your speakers to not be picked up from the microphone while your trying to overdub, you’ll be limiting the recording level as well. It appears that Audacity takes the input from the sound card speaker volume output. Make sure your output volume is 100%. If you run powered speakers off of your computer, you’ll need to adjust the volume on the speakers themselves for the level you want to hear, while the output control (speaker icon) is 100%. Otherwise, you can get any thrift store stereo unit, connect the line out (or headphone out) from you computer to any of the inputs to the stereo. Then you can plug headphones into the stereo to maintain a comfortable listening level while Audacity gets the 100% input it needs.

Thanks for the suggestion, but I wonder if it applies to my situation. I am not dubbing. I am referring to an original recording session. It records voice (speech and music) fine, but it does not record the violin playing at the same or louder volume.

To back up to the beginning, you say a built in mic on a Lenovo PC. My guess is it’s a laptop, yes?

I’m new to Audacity, so perhaps we can learn together.

Start recording. Sing a verse and play the chorus, or just sing a couple seconds and play a couple seconds. Stop recording and play it back. (Or just look at the waveform!) It will be interesting to see what happens

On my desktop, it is impossible for me to play back a track while recording another for the previously mentioned reason, since Audacity relies on its input coming from the sound card output. I haven’t been able to locate anything in “Preferences” or anywhere else for input selection. I’ll keep poking around, though.

I actually had to copy my music track on to a thumb drive and listen to it through my laptop while recording on the desktop!

Well, for what it’s worth, I found MY problem, LOL!

Under Edit> Preferences> Audio Settings, The default input was the stereo out from my card. I switched it to the line in and problem solved!

I still want to know what happens when you record singing and playing at the same time!

Have you got play other tracks while recording (Overdub) ticked in recording preferences

This topic was automatically closed after 30 days. New replies are no longer allowed.